1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Nou Ron,
    Het kan hier nog slechter hoor! 57 ms ping. Lekker met gamen ook.

    [​IMG]
     

  2. Ik heb ondertussen een aantal vreemde dingen geconstateerd. (De waarden gelden zowel voor mijn twee bedraad aangesloten desktops, als voor mijn wireless (802.11n) aangesloten laptop):


    • Gisteren gaven zowel speedtest.ziggo als speedtest.net een download snelheid van ± 48 mbps en een upload snelheid van ± 4,8 mbps aan. (Daarvóór was de download snelheid meestal ook zo, maar de upload meestal tussen de 1 en 2 mbps).

    • Vandaag weer de oude situatie, dus 48 down en 1 à 2 up.
    ECHTER.....

    • De daadwerkelijke upload (en ook download) snelheid is wel degelijk OK bij mij:

    • Bij een gelijktijdige upload van vijf ±100 MB bestanden naar RapidShare haal ik een snelheid van ca. 4,8 mbps (gemeten met NetMeter v1.1.3) en ben dus gelukkig.

    M.a.w. de meetresultaten van de speedtests zijn volgens mij niet echt betrouwbaar.

    Ron
     
  3. Ik heb mijn modem weer is gereset. Nu haalt hij wat hoger, echter in de arris overzicht maak ik nu weer gebruik van 1 kanaal ipv 4 kanalen.

    Dus zit hier toch iets niet goed.

    [​IMG]
     
  4. [​IMG]:thankyou:
     
  5. Het is weer zover na enkele dagen een goede snelheid te hebben gehad is het nu weer mis
    voor
    [​IMG]

    na
    [​IMG]
     
  6. Die fluctuaties in snelheid heb ik ook, gisteravond zelfs een Upload van 0,13 Mbit. Dan is internetten zo goed als onmogelijk. Nogmaals : zucht.......
     
  7. Na een paar weken zonder problemen heb ik gister mijn modem unplugged en verplaatst ... DOM.....

    mijn upload is wederom gekelderd na het unpluggen van het modem, dit kan geen toeval meer zijn.

    [​IMG]
     
  8. Wellicht een hele domme opmerking, maar waarom het modem verplaatst? Als in de zin van ; als het modem ontkoppeld moet worden om verplaatst te worden, staat het modem vast niet meer op dezelfde plek. Kan zijn dat ik het verkeerd interpreteer natuurlijk.
     
  9. Het "verplaatst" was niet relevant, ik heb wat aan kabel management gedaan.
    Het gaat om het unpluggen van het modem, de problemen begonnen vorige keer ook na unpluggen maar loste zichzelf op na een aantal dagen, ik hoop dat het nu ook het geval is.
     
  10. Ik heb internet Z3, 24.4Mbits down en 2.6Mbits up (speedtest.ziggo.nl). Z3 zou moeten zijn 25Mbits down en 4Mbits up. Down is ok, up niet.
     
Niet open voor verdere reacties.

Deel Deze Pagina