1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.

  1. Als ik jouw was zou ik ook snel een nieuwe router overwegen.

    De max speed van je wan poort heb je al bijna bereikt,
    ik weet natuurlijk niet precies of je alle opties gebruikt etc.
    maar je zou best al aan je max kunnen zitten hij op deze manier ingesteld aan kan.

    zie test:

    http://www.smallnetbuilder.com/content/view/30152/96/1/3/

    groetjes,

    Dutchman01
     
  2. Gezien de datum denk ik dat het over de WNR834B v1 gaat en niet de v2. Ik heb deze speciaal gekocht met het oog op de verhoging een maand of 3 geleden, naar aanleiding van een artikel hier ergens op het forum.
    Maar omdat het rechtsstreeks op de pc ook "maar" rond de 40mb/s zit, zit het probleem waarschijnlijk ergens anders.
     
  3. De arris modems hebben 4 kanalen en kunnen maximaal 120Mbit/sec aan (in theorie nog wat hoger, maar per kanaal 30Mbit keer 4). Er zijn ook modems die 8 kanaals zijn, dus kunnen dus maximaal het dubbele halen.

    De conclusie dat je probleem ergens anders zit omdat je rechtstreeks op de PC ook 'maar' 40Mbit haalt zou ik niet gelijk willen trekken. Stel dat je PC de beperkende factor is en niet je router, dan heb je zowel zonder als met router nooit hogere dan die 40Mbit.

    Vandaar de vraag om het eens rechtstreeks in veilige mode met netwerk-ondersteuning te proberen om zoveel mogelijk zaken (firewall/lopende programma's die de boel kunnen vertragen) uit te sluiten. Ook een slechte netwerkkabel kun je uitsluiten door de bijgeleverde utp-kabel te gebruiken voor die test.
     
  4. Je was me te snel af met de 8 kanalen, ik zag nadat ik het gepost had dat de arris 4 kanalen heeft. Vandaar dat ik het verwijderd had in mijn reactie :)
    Ik ga het zo even in veilige modus proberen, de kabel die erbij zat had ik ook nog geprobeerd, maar dat maakte niet uit.
     
  5. Nog even tests in veilige modus gedaan en het is nagenoeg hetzelfde. Er is nog iemand las ik met hetzelfde euvel.

    [​IMG]

    [​IMG]
     
  6. Alles-in-1 Plus, blijkbaar heb ik nog de oude snelheid (helaas):

    [​IMG]

    -edit-
    Oh, ik zie nu dat mijn snelheid pas op 1 september in gaat!? Belachelijk. En nieuwe klanten krijgen het wel meteen? Heeft het dan zin om mijn modem te herstarten om toch stiekem de nieuwe snelheid te krijgen?
     
  7. Heeft geen zin.
     
  8. Da's niet waar. Ik ben afgelopen week aangesloten (ook AiE Plus) en heb gewoon de 'oude' snelheid gekregen ...
     
  9. Nee hier ook een nieuwe klant heb de motorola ook nog gekregen
     
  10. Ook hier blijft de snelheid voor downloaden een beetje onder de maat.
    Upload en ping zijn wel in orde. De nu gehaalde score is zelfs erg goed, meestal haal ik savonds slechts iets tussen de 14 en 18 Mb/s

    Router is een RVS4000 met statful packet inspectation UIT.
    Router zou wan/lan 800Mb/s moeten kunnen routeren in deze stand.

    [​IMG]

    [​IMG]
     
Niet open voor verdere reacties.

Deel Deze Pagina