1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Heb hier speciaal een forum account voor aangemaakt.

    Ik heb het probleem bij mijn computer opgelost en ik heb het idee als ik alle problemen lees die 100% overeen komen met de symptomen die ik had, dat onderstaande wellicht voor velen de oplossing is.

    In safe mode met netwerkondersteuning haalde ik keurig 48/4.5. Kortom, het moest aan de windows installatie liggen

    Uiteindelijk bleek het mijn Avira Antivirus te zijn. Toen ik deze uitzette haalde ik de juiste downloadsnelheden.

    Zie onder:
    [​IMG]

    Met Avira Anitvirus ingeschakeld gaf speedtest.net veeel te hoge snelheden en op speedtest.io zat ik op slechts 13/4. Met Avira uit haal ik op zowel speedtest.io als op speedtest.net de juiste download snelheid.

    [UPDATE]
    Ik gebruik nu NOD32 en dit antivirus pakket laat wél 50 Mbps/5Mbps toe. Kortom, ben nu weer beveiligd tegen virussen én de beloofde snelheid wordt behaald.
     
    Laatst bewerkt door een moderator: 22 aug 2009
  2. Omdat ik ook Avira gebruik heb ik ook maar weer eens onder de veilige modus getest. Het maakt echter geen verschil want ook dan komt de downloadsnelheid niet hoger dan 7 Mb/s. Avira wil ik dan ook als verdacht programma uitsluiten. Mede omdat ik met mijn oude modem wel snelheden tegen de 20 Mb/s haalde. Avira zat toen ook niet dwars. Ook de eerste week met mijn Arris modem haalde ik die snelheid van 20 Mb/s (hetgeen nog steeds 30 te laag is.)
     
  3. niet de oplossing

    :no:Ik heb zelf al nod erop en met het oude modem ging hij gewoon 20mbit.
    Ik heb ze vandaag al weer 3 keer aan de lijn gehad, want inmiddels ga ik nog maar 2mbit. Ze kunnen het gewoon niet oplossen. Steeds krijg ik te horen dat er maar 1 lijn binnenkomt en dat ze dat naar een andere afdeling zetten die het weekend vrij is. Dit zelfde verhaal kreeg ik vorig weekend te horen. Met andere woorden, dit wordt niet opgelost. De laatste van de helpdesk verbrak gewoon de lijn na 15 minuten bellen. En ik heb er nu even geen zin meer in. Is er trouwens nog iemand die maar 2-3 mbit haalt of halen jullie allemaal boven de 20mbit.
    Mijn broer woont 4 straten verder en heeft totaal geen problemen sinds het nieuwe modem. Misschien heb ik wel een defecte modem, maar voordat ze dat eens gaan toegeven en omruilen:no:
     
  4. Ok jammer dat het geen algmene oplossing is. Bij mij was dit in ieder geval het probleem. Zat met Avira ingeschakeld op 13 Mbps max en nu met Nod32 haal ik 48 Mbps.

    In ieder geval wel een aanrader om even in safemode + netwerkondersteuning een testje te doen met een directe aansluiting op het modem, dus zonder router ertussen. Als het dan nog niet werkt, dan moet het wel aan de modem/verbinding liggen.
     
  5. De snelheid vandaag op Windows XP SP3 in normale modus:
    [​IMG]

    Vandaag ook getest in veilige modus met netwerkondersteuning en dan zit ik wel op 47 Mb down en 4 Mb up. Dit direct op het modem.
    Dus het verschil gaat dan waarschijnlijk verloren aan Nod32 versie 4. uitgezet en ik krijg 4 Mb meer download. Of ik direct via het moedem of via de router test maakt niets uit.

    De rest van de mindere snelhied verlies je dus aan performance van windows door de diverse programma's die actief zijn. Dan zou de oplossing zijn om een nieuwe pc aan te schaffen. Mijn huidige is een pentium 4 2,4Ghz met 1,5 Gb memory.

    Als de configuratie van de speedtest beinvloed dan dient Ziggo dus een minimale configuratie op te geven om de klachten te verhelpen. Of er moet een test komen waarbij de geboden snelheid op een andere manier gemeten word.
     

  6. Maar de vraag blijft:
    Heb je al geprobeerd om je DECT even uit te zetten en ook de router uit te zetten en een pc rechtstreeks op het modem (na een reboot van het modem) aan te sluiten. In elk geval tijdelijk om vast te kunnen stellen dat het door eventuele invloed van WiFi en/of DECT komt. Hoe het opgelost wordt is van later zorg, eerst eens kijken of het sneller kan dan nu.
     
  7. Heb wel al geprobeerd om de DECT telefoon basis weg te halen. Dit had helemaal geen effect. Router ga ik zometeen het wireless deel van uit zetten. De doorvoersnelheid van de router is het probleem namelijk niet. Die kan meer dan 200MBit/s aan WAN-LAN.

    Update: WIFI uit of aan geeft geen verschil in download snelheid. Morgen maar eens proberen of de router en DECT helemaal uitzetten enig effect heeft.
     
    Laatst bewerkt door een moderator: 24 aug 2009
  8. Dit heb ik zelf ook geprobeerd. Geen verschil. Router uit en direct op medem ook geen verbetering.
    Wel pc in veilige modus opgestart en topen wel 48 Mb down :giveup:
     
    Laatst bewerkt door een moderator: 24 aug 2009
  9.  
  10. Ik heb wel vier keer downstream. Dus dat is wel goed...
    Maar morgen (dus straks) Ziggo eens bellen. kijken wat ze kunnen betekenen.

    Downstream 1 324.00 MHz-5.26 dBmV36.39 dBQAM 2563975002997
    Downstream 2 308.00 MHz-5.10 dBmV36.39 dBQAM 2561098267677
    Downstream 3 316.00 MHz-4.85 dBmV36.61 dBQAM 256890660262
    Downstream 4 332.00 MHz-4.87 dBmV37.09 dBQAM 2561066775354
     
Niet open voor verdere reacties.

Deel Deze Pagina