1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Ik wou het even proberen maar ik krijg:

    The requested operation requires elevation.
     
  2. Dan draai je Vista.. Je moet de CMD dan als Administrator uitvoeren..

    Start - Programmas - Bureauassesoires - Opdrachtprompt
    en dan rechtsklikken en uitvoeren als Administrator
     
  3. ... of bijvoorbeeld Windows 7 of Windows Server 2008 ;)
     
  4. Ok , toch heel leuk allemaal dat we zo een gedonder met ziggo hebben en dat iedereen zo zijn snelheid hier in dit topic zet ( incl. ik ) !!!!
    Maar what the hell kopen we hier voor , helemaal niks , ziggo blijft zich achter de telefoontjes schuilen en weet zelf ook geen oplossing .
    Is het niet beter dat er nu eindelijk iemand opstaat en zegt ja ik weet wat er aan de hand is dan de hele tijd maar klagen over de snelheid .
    Nogmaals er gebeurt gewoon helemaal niks , misschien dat ze gaan luisteren als we met z'n allen gewoon gaan betalen voor ziggo + inplaats van alles in 1extra wat we momenteel dus niet krijgen !!!!!!
    Of zijn we hier allemaal te schijterig om alles te verliezen en maar ja en amen blijven zeggen .
    Een forum vol typen is niet zo moeilijk met klachten , we moeten ons gewoon gaan bundelen , dus geen woorden maar daden zoals ze vroeger altijd zeiden !!!
    Rest My Case :evil:
     
  5. Ik heb restitutie aangevraagd voor de periode van september 2008 tot en met half augustus 2009 in verband met het niet waarmaken van de beloofde (oude) internet snelheid. Daarnaast heb ik restitutie aangevraagd voor de andere helft van de maand augustus 2009 in verband met de problemen met de nieuwe modem. Gisteren ingediend en nog geen reactie gehad.

    Als laatste heb ik een klacht ingediend bij Ziggo en zal ik melding maken bij de Consumentenbond en de Ombudsman betreffende bedrog en oplichting. De problemen die ik en vele anderen ondervinden zijn volgens Ziggo bekend. Toch staat hierover niets op hun website, ook niet onder het kopje Storingen, waardoor klanten zullen bellen met Ziggo à zoveel-cent-per-minuut. Een bewuste actie van Ziggo om zo wat extra centjes uit onze zakken te kloppen. :evil:
     
  6. ja dat klopt win7 ik zal het even via administrator doen.
     
  7. Hier is de snelheid naar het aansluiten van het nieuwe Arris modem ook niet wat het zou moeten zijn.

    [​IMG]

    Nu is dat nog niet het grootste probleem. Dat wordt vast wel in orde gemaakt. Echter merk ik ook dat de snelheid geregeld 'instort'. Van de pakweg 40MBit zakt de snelheid soms terug tot onder de 20MBit, uiterst irritant.
     
  8. Dit soort dingen zou kunnen worden gefixt met de nieuwe firmware update voor de arris modem. Deze komt volgende week uit.
    Ik zou even afwachten of dat verbetering brengt.

    Ik heb vanmorgen weer gebeld. Er is nogmaals een klacht van gemaakt Die andere afdeling heeft er nog niet naar gekeken. Ik hoop na het weekend meer nieuws te hebben. De medewerker heeft alles even bekeken en kon verder niks vinden alles ziet er goed uit.
    Enige wat hij zei was dat er 2 )ik geloof dat hij dat kanalen noemt' die open staan ipv 3.
    Maar dat zou het verschil tussen 11 en 50mbit toch niet kunnen verhelpen.
    Hij raadde mij aan de modem te resetten. Zodat het zou veranderen naar 3. Zit nu rond de 16 en 20mbit ipv 7 of 11, Het lijkt dus ietsje te schelen.
     
    Laatst bewerkt door een moderator: 21 aug 2009
  9. Niet helemaal waar. Gisteren heb ik mijn Arus modum ontvangen. Bij het aansluiten en activeren van deze modem heb ik gebruik gemaakt van de gele bijgeleverde netwerkkabel. De modem kon ik na een uur activeren, de router kreeg daarna een internet IP adres (wel met enige moeite). Helaas had ik niet of nauwelijks een verbinding met het internet. Na uren tobben bleek de bijgeleverde kabel juist de oorzaak te zijn. De problemen waren vrijwel direct opgelost na het vervangen van de 'bijgeleverde utp-kabel' door een zelfgefabriceerde variant.
     
  10. Modem gisteren binnen gekregen duurde erg lang voor hij online kwam na het activeren maar vervolgens router ingeplugd en werken.

    [​IMG]

    Ik moet zeggen goede snelheid over Wifi


    Alleen na 1 nacht was de internet verbinding weer weg. router resetten hielp niet. dus weer de modem uit vervolgens weer de router. ik hoop niet dat dit probleem terug blijft komen.
     
Niet open voor verdere reacties.

Deel Deze Pagina