1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Waarom heb je die docsis3 dan geweigerd? Daarom sturen ze je voor straf een nieuwe motorola. Niet meer weigeren, voortaan. (nu weet ik dat weigeren/beschadigde pakketten onderweg, in bepaalde, zo niet alle moeilijke gevallen als een smoesje wordt gebruikt).
     
  2. Dat is nonsens. Als de gepingde host al "frames dropped", dan zal dat consequent gebeuren (geen echo reply dus). Maar dezelfde resultaten verschijnen met pings naar tweakers.net of voor mijn part google.com.

    Tijdens de periodes dat er een ping time-out optreed is er ook écht geen verbinding. Alle lopende connecties worden verbroken, telefonie valt stil. Lijkt me genoeg bewijs dat er iets goed mis is! Maarja, jij probeert ook alleen maar te helpen, dus vat het niet negatief op. Ik ben er gewoon flink gefrustreerd over :cry:
     
  3. Het kan best voorkomen dat een dergelijk apparaat soms wel en soms niet reageert. De CMTS-en van Multikabel bijvoorbeeld beantwoorden een vast aantal ICMP requests (zoals ping) per tijdseenheid. Is dat aantal bereikt, wordt er niet meer geantwoord, totdat de volgende tijdseenheid weer begonnen is.

    Neemt niet weg dat jouw probleem bewezen is met de pings naar sites verderop.
     
  4. De problemen lijken zich hier vanzelf opgelost te hebben.
     
  5. Hier een screenshot van de status pagina. Upload op 16QAM, ik meen dat dit voorheen altijd 64QAM was? Kan iemand verifiëren of deze waardes goed zijn?

    [​IMG]
     
  6. Ik moet het even uit mijn hoofd doen, maar er zijn wel wat verschillen met mijn situatie:
    - Ik heb maar 3 downstreams
    - Ik heb ook 1 upstream, maar Channel type is niet 'Mixed' maar 'ATDMA' (denk ik) en volgens mij inderdaad 64QAM
    - Bij de Interface Parameters is mijn LAN speed 1000 (Full)

    Hopelijk kun je hier wat mee...
     
  7. Zoals Tja al schreef is dit geen nonsens. Kijk wat je hier beschrijft is iets anders en duidelijk een verbindingsprobleem, maar ik wilde even aangeven dat door alleen je gateway of een 'router onderweg' te pingen je een verkeerd beeld kunt krijgen van de werkelijkheid omdat die echt frames droppen als ze meer dan de ingestelde maximale hoeveelheid gevraagd wordt. In jouw geval als telefonie ook wegvalt of slecht is, is het een verbindingsprobleem van je modem zelf lijkt me.
     
  8. Hier in Hazerswoude (2394, vlakbij Leiden/Zoetermeer) exact hetzelfde probleem, valt niet mee te werken, veel keren gebeld, 2 monteurs langs geweest, de laatste monteur moest tegen mij zeggen dat er ergens in augustus een nieuwe firmware komt voor de Arris om dit op te lossen... Tot die tijd gewoon op oude modem en 20/3 met een upload die het dan wel goed doet...

    Ik wacht af tot 1 september, als ze het dan nog niet opgelost hebben ga ik mijn abo veranderen naar Ai1-Plus, scheelt 15 euro en heb dan dezelfde snelheid als nu....
     
  9. Ook maar 1 upstream beschikbaar :

    Upstream

    FreqPowerChannel TypeSymbol RateModulationUpstream 136.00 MHz51.50 dBmVMixed (TDMA and ATDMA)256064QAM
    Upstream 2-------------------------
    Upstream 3-------------------------
    Upstream 4-------------------------[/quote]

    Zojuist nog maar eens getest en kijk:
    [​IMG]

    Upload is nu ook zoals het hoort te zijn zonder verdere aanpassingen. Aanloopprobleempje?? Al het nu ook maar zo blijft!:thumb up:
     
  10. Het lijkt erop of Ziggo wel veel dingen aan het veranderen is over de laatste maand.

    hier zijn mijn tests: (het is wel jammer dat speedtest.net niet langer alles bewaard. De data voor 3-8 was echt een verschrikking..

    Nog niet helemaal ok qua upload maar wordt beter.

    [​IMG]


    [​IMG]
     
Niet open voor verdere reacties.

Deel Deze Pagina