1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Update m.b.t. mijn probleem

    Even een update m.b.t. mijn probleem.
    Gelet op het feit, dat mijn telefoonverbinding bleef werken, moest het probleem wel liggen aan de instellingen van mijn pc. Gisteren dus Ziggo gebeld, maar de zeer vriendelijke medewerker van de HD kon niets vinden en beweerde ook nog eens doodleuk, dat Ziggo geen onderssteuning geeft voor de pc instellingen. Voor de goede orde, mijn pc is met het modem verbonden met de door Ziggo aangeleverde netwerkkabel. Dat Ziggo geen ondersteuning geeft voor bij derden aangeschafte routers is begrijpelijk, maar is mijn geval gaat dat niet op. In mijn inmiddels bijna 15 jaar internetervaring heb ik het nog niet eerder meegemaakt, dat men geen ondersteuning gaf voor de pc instellingen.
    Dus vanmorgen vroeg weer verder gaan met zoeken naar een oplossing.
    Het gekke is, dat ik bij de vervanging van het Motorola modem door de Arris Touchstone TM720 niets aan de instellingen van de pc veranderd had en toch dit probleem optrad.
    Uiteindelijk kwam ik na veel gezoek er achter dat het probleem veroorzaakt werd door een DNS instelling.
    Opgelost als volgt, configuratiescherm, systeembeheer, services, dns client openen met rechter muisklik, eigenschappen, tabblad algemeen, opstarttype (stond uitgeschakeld) veranderd in automatisch, toepassen en OK.
    Ik ben inmiddels 3 uur verder en tot op heden geen problemen meer. Nu wel even een stuk onbewerkt hout zoeken, want je weet maar nooit.
    Hoe dan ook, mijn hartelijke dank naar eenieder, die met mij meegedacht heeft.
    Wellicht biedt het bovenstaande ook enige hulp aan anderen.
     

  2. Na vaak proberen eindelijk in het modem kunnen komen en zie ik dat ik 4 downstreams heb. Power waarde waarvan 1 in de min :? Ik heb ook een Arris modem.

    Freq Power SNR Modulation Octets Received
    Downstream 1 218.00 MHz 2.25 dBmV 39.85 dB QAM 256203005074
    Downstream 2 194.00 MHz -0.28 dBmV 37.09 dB QAM 2563199695831
    Downstream 3 202.00 MHz 0.24 dBmV 37.94 dB QAM 2561726045721
    Downstream 4 210.00 MHz 3.34 dBmV 39.40 dB QAM 2562671749504


    Dit is draadloos gemeten met de volgende waarden

    [​IMG]


    Het blijft vreemd. Toch maar even contact met Ziggo opnemen.
     
    Laatst bewerkt door een moderator: 16 aug 2009
  3. Je Power-waarden zijn prima: Deze moeten tussen de -15 en +15 dBmV zitten. (optimaal is 0 dBmV)

    Wat voor router heb je? Misschien kan die de nieuwe snelheid niet aan. (Je hebt een router + dongel nodig die de n-standaard ondersteund)

    pvd
     
  4. Ok, niet zoveel verstand van powerwaarden. Maar ik heb gelezen dat je 3 downstreams hoort te hebben.

    Router is een nieuwe Linksys WRT320N. Dus daar kan het niet aan liggen.Ik heb trouwens ook direct aan het modem met een kabel maar 20MB en met de router ertussen ook.

    Het vreemde is dat ik toen ik mijn modem 1 week geleden aansloot ik een download had van ongeveer 48mb en upload van 1mb en nu een download van 20 mb en upload van ongeveer 4 mb. :?
     
  5. Dan weet ik het ook niet.....

    pvd
     
  6. Nieuwe Modem Touchstone TM 702

    Nieuwe modem geïnstalleerd volgens instructies maar dat werkte niet met verwijzing naar Help desk ! Zowaar redelijk snel contact en het is geregeld en weer online. Mijn reservering omtrend de installatie was wat ongegrond.De downloadsnelheid blijft echter steken op 4 MB/s Groeten Wouter
     
  7. Nee, je zou 4 downstreams moeten hebben, dus dat is prima.
    De 3 downstreams gelden alleen in ex-Multikabel gebied, daar zijn de meeste cmts'sen (wijkcentrales) nog 3 kanalen, wat overigens ook genoeg is voor 50Mbit.
     
  8. Mijn snelheid is nog steeds niet verbeterd (alles in 1 extra).
    [​IMG]

    Onze router is: WLRT03 etech wireless router
    Aangezien ik compleet geen verstand heb van routers, kan iemand mij vertellen of dit aan de router kan liggen (dat deze te oud is bijv.)?

    Voor de nieuwe modem was de snelheid rond de 20 MB/s geloof ik, in ieder geval een stuk sneller.....
     
  9. Download zit wel goed maar upload is ruim gehalveerd in vergelijking met het oude modem:
    [​IMG]
    Bij iemand een oorzaak/oplossing bekend?
     
  10. Ik heb ook het nieuwe modem geinstalleerd, maar de downloadsnelheid blijft echter steken op 4 MB/s.(gemeten met DUmeter) Wie weet wat te doen??? modem zit rechtstreeks aan de PC (zonder router) Ik heb het modem enkele keren gereset maar ook dit heeft geen resultaat.

    mvg Passat
     
Niet open voor verdere reacties.

Deel Deze Pagina