1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Heb net de laatste drivers van de netwerkkaart geinstalleerd en zie hier het resultaat:
    [​IMG]
    Maakt dus heel wat uit, wist niet dat het zoveel kon schelen maar in ieder geval lijkt het nu wel goed te zijn.
     
  2. en aangepast....
     
  3. Het kan ook nog 'drukte' op de server in Amsterdam geweest zijn. Om dat uit te sluiten kun je ook testen via de eigen speedtest van Ziggo:

    http://speedtest.ziggo.nl
     
  4. Ja dat had ik daarvoor ook al gedaan, toen kwam ik niet hoger dan 15-25 maar nu is dat ook veel hoger, tussen de 40 en de 50 dus zoals het hoort.
     
  5. Hallo,
    Wat is zijn de betere routers die ik achter een arris modem kan zetten? waar je zeker van weet dat ze goed werken.:-P
     
  6. Zie het router deel van dit forum, er lopen een aantal topics over
     
  7. Ja klopt, moet eens verder kijken dan men neus lang is:shock:, staat info genoeg merk ik, dank
     
  8. Snelheid alles in 1 extra

    Sinds anderhalve week het nieuwe modem staan
    en erg veel rariteiten in de verbinding:?
    [​IMG][​IMG]
     
    Laatst bewerkt door een moderator: 9 aug 2009
  9. Wat is er nu weer aan de hand

    [​IMG]

    Dat heb ik nog nooit gehad. :mrgreen::mrgreen::rolleyes:

    Mart
     
  10. Ssst niks zeggen.

    Hier na 2 weken een dode modem :(
     
Niet open voor verdere reacties.

Deel Deze Pagina