1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Kurt

    Kurt Forum Member

    Berichten:
    54
    Monteur heeft gewoon modem geinstaleerd en klaar. aan de pc heeft hij niks veranderd, is dat normaal?
    Moet ik niet bij netwerken een nieuwe verbinding aanleggen??
    Had voorheen adsl-kpn.:giveup:
     
  2. TV Smurf

    TV Smurf Forum Member

    Berichten:
    286
    Als Ai1-Extra moet je nu (dus voor de verhoging) al zo'n 20Mbps down en 3mbps up hebben.

    Heb je die Ziggo modem als eens een tijdje stroomloos (zeg: 10 min.) gemaakt zodat het een verse config kan ophalen.

    Is je telefonie wel goed?

    Als je met je browser via http://192.168.100.1/ in die Ziggo kijkt, want zijn dan de receive en transmit signaal niveaus?

    Neem aan dat je pc LAN i/f op 100Mbps staat?

    Anders gewoon de Ziggo helpdesk bellen.
     
  3. Kurt

    Kurt Forum Member

    Berichten:
    54
    Telefonie komt over 3 dagen in orde, moeten ze nog afmelden bij kpn..

    maar.... ben aan het kijken in modem, maar zie niet receive en transmit signaal niveaus? op welke tab?? sorry hoor, maar ben nog klein beetje leek hierin, alvast mijn dank .....:wink:
     
  4. Kurt

    Kurt Forum Member

    Berichten:
    54
    Neem aan dat je pc LAN i/f op 100Mbps staat.

    Waar check ik dit?
     
  5. Kurt

    Kurt Forum Member

    Berichten:
    54
    Als ik eigenschappen kijk van mijn lan verbinding staat er bij snelheid 10.0 mb:shock:
     
  6. Gizmo©

    Gizmo© Forum Member

    Berichten:
    598
    Daar moet staan 100 Mbps.
     
  7. Kurt

    Kurt Forum Member

    Berichten:
    54
    En hoe passen we dat aan?? andere kaart? of upgraden?
     
  8. Gizmo©

    Gizmo© Forum Member

    Berichten:
    598
    Wat voor een kaart/ merk zit er nu in???
     
  9. Kurt

    Kurt Forum Member

    Berichten:
    54
    Er zit een 3com ethernet kaart in, maar had ook nog een onboard kaart zitten,
    heb ik terug open gezet en die staat wel op 100mb....
    hier het verschil...


    [​IMG]

    :grin: we gaan er op vooruit...... maar het kan nog altijd meer toch??? al je ai1 extra hebt:oyeah:
     
  10. Kurt

    Kurt Forum Member

    Berichten:
    54
    In ieder geval was het een goede tip van jou met die 100mb:applause:
     
Niet open voor verdere reacties.

Deel Deze Pagina