1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Forum pagina's laden erg traag

Discussie in 'Gebruikersforum - Vragen & opmerkingen' gestart door ArChie, 29 jun 2009.

Niet open voor verdere reacties.
  1. Let wel, ik zeg niet dat het langzamer is.... Ik merk er iig niets van.... Zelf zou ik er wel begrip voor hebben als dit zo zou kunnen zijn :giveup:

    p.s. er is maar een pagina heel traag op dit forum bij mij..... de startpagina, die is bij mij al erg lang niet meer ge-refresht :schater: Maar ook daar hebben we het al eens over gehad :applause::thankyou:


    edit: edit.....
     
  2. Op dit moment een goeie 500 man online, die een beetje simultaan lopen te browsen. Ik ondervind er geen hinder van.
     
  3. Wat maakt het eigenlijk ook uit of het soms wat langzamer is of niet..
    wees blij dat er zo,n Forum bestaat waar je geholpen wordt.

    En trouwens openen de sites vlugger dan dat je iemand van de helpdesk aan de telefoon hebt. :mrgreen:
     
  4. Ja, da's precies wat ik ook zeg. Mijn reactie was helemaal niet kritisch bedoelt, ik snap ook niet waarom je dit zo interpreteert.
     
  5. Mag ik vragen wat voor hardware/software platform en hoeveel pagina's/seconde je daar mee doet ?
     
  6. Alsof dat moeilijk is :oyeah:
     
  7. Kom op nou, Aaargh. Laat die vette hardware achterwege en een beetje dimmen op het cynisme.
     
  8. Ik vermoed dat hardware helemaal niet het probleem is in dit geval. (uiteraard is deze uitspraak niet gebaseerd op enige kennis over de onderliggende hard en software.)
     
  9. On track. Licht svp maar toe.
     
  10. Idd, door de meet genomen zie ik de hele dag door responses van hooguit 1 sek, merendeels in de orde van 0,5 tot 0,7 sek. Uitgezonderd de pagina's dan met veel externe links.

    De wat langere responsies zie ik slechts in heel korte bursts hooguit een keer of 4,5 op wisselende tijden, en heb ik in zoverre "last" van als ik op dat moment net heel rap door het forum rond wil bladeren.

    Als ik een zware applicatie draai naast het browsen op het forum, dan zijn de response tijden weliswaar nog steeds heel snel, maar is het forum (lees IE) veel en veel trager. Kortom ik heb meer last van mijn eigen PC dan van traagheid op de server.

    Idd als het een structureel issue zou zijn dan is het 't overwegen waard om daar meer effort en kosten voor te maken.
     
Niet open voor verdere reacties.

Deel Deze Pagina