1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Geen geluid op Discovery Channel.

Discussie in 'Digitale TV - Algemeen' gestart door catastrofus, 27 jun 2009.

Niet open voor verdere reacties.
  1. Bij de uitzending van 'Storm chasers' blijft het oorverdovend stil...
    Kan iemand het geluid aanzetten? :roll:

    Gert.
     
  2. Alweer gefixed. Lag trouwens niet aan de kabelboer maar aan mij helaas. :wink:
    Wat ik wel vreemd vind is het eerste audiospoor... Oftewel geen geluid de eerste, wel geluid op de tweede.

    Gert.

    [​IMG]
     
  3. Net toch even gekeken hoe het dan kan dat de Dreambox met twee audio Elementary Streams (ES) op de proppen komt. Zie onderstaand de Program Map Table (PMT) informatie van Discovery Channel:

    [​IMG]

    Op het eerste gezicht lijkt Discovery Channel zoals gebruikelijk een Teletext (door de Duitse programmeur Videotext genoemd) ES, een MPEG Audio ES en een MPEG2 Video ES te bevatten. Op zich niets bijzonders zo lijkt het totdat mijn oog viel op die format_identifier met waarde 0x42535344 (ofwel ASCII voor "BSSD") als extra informatie voor de Teletext ES. Even Google erop los gelaten en dan blijkt dat "BSSD" een ontvanger het volgende vertelt over een ES:

    Bron: http://www.smpte-ra.org/mpegreg/bssd.html

    Wat die "BSSD" format_identifier bij de beschrijving van een teletext ES doet weet ik niet, maar goed lijkt het mij niet. Het gevolg is dat de Dreambox de teletext ES identificeert als een audio ES, maar geluid zal er niet komen uit zo'n teletext ES. Een bug dus in de PMT informatie van Discovery Channel.

    Heeft Discovery Channel wel teletext volgens de Dreambox?
     
  4. Geen teletext volgens de dm8000.

    Gert.
     
  5. Okee, dan komt dat "vreemde" gedrag dus door die foute "BSSD" format_identifier in de beschrijving van de teletext ES.
     
  6. Resumerend, het is geen kabelboer probleem maar een 'Discovery Channel' probleem?

    Gert.
     
  7. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Toch kan dit ook bij kabelboer fout gaan natuurlijk.
    Tegenwoordig wordt er zoveel gefilterd/aangepast in de TS streams.
     
  8. Het was ook maar een (eigen) veronderstelling, vandaar het vraagteken.

    Gert.
     
  9. Een lastige vraag aangezien over het algemeen Ziggo de PMT informatie die bij een kanaal hoort overneemt van de bron, maar in sommige gevallen bewerken ze die ontvangen PMT informatie omdat er bijvoorbeeld Elementary Streams worden weggelaten of juist worden toegevoegd voor bijvoorbeeld de door Ziggo toegevoegde DVB ondertiteling bij sommige kanalen.

    Omdat deze afwijking voorkomt bij zowel Ziggo/@Home als Ziggo/Casema/Multikabel zou mijn eerste ingeving wel een centralere bron zijn, dus bij Discovery Channel.
     
  10. Maar goed, de situatie is nog steeds niet veranderd. Na het switchen naar Discovery moet ik eerst het goede audiotrack kiezen voordat ik geluid heb. Op zich geen probleem hoor, maar het is wat lastig.

    Gert.
     
Niet open voor verdere reacties.

Deel Deze Pagina