1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Instellingen nw modem voor de Mac

Discussie in 'Internet - Algemeen' gestart door elisa, 24 jun 2009.

Niet open voor verdere reacties.
  1. Nah, zo simpel was het dus niet, om internet weer aan de praat te krijgen via het nieuwe snellere modem. Een Macintosh computer kan niet naar Internet via USB (ook niet als er drivers worden geinstalleerd, zoals werd aangeraden). Een Macintosh gebruikt zijn Ethernetpoort.

    Het Mac-OS (of moet ik zeggen: mijn MacPro met OS 10.5?) haalt ook niet automatisch een IP-nummer bij Ziggo op zoals de PC kennelijk doet. De Mac moet weten bij wie hij dat door hem te gebruiken IP-nummer moet ophalen.

    Als je in het regelpaneel Netwerk handmatig het IP-Adres van Ziggo invult (dit is: 10.188.64.1), achter Subnet 255.255.0.0 en achter zoekdomein: cable.ziggo.nl dan heeft je Mac geen enkele moeite met verbinden en wordt aan jou door Ziggo een dynamisch IP-nummer verstrekt. Zo simpel is het.

    De helpdesk kan niet alles weten, oke, maar de ondersteuning van de Mac is niet best. Het kostte moeite om dat IP-adres + subnet van Ziggo te krijgen. Vandaar dat ik hier maar even neerzet, dat scheelt misschien uren nodeloos prutsen voor Mac-gebruikers
     
  2. Router ertussen?
    Ben je van het probleem af.

    Ja, als je net als ik 100% MAC bent, ben je idd op jezelf en de guru's op verschillende fora aangewezen.
    Helpdesken denken dat de wereld uit Windows en niet anders bestaat, Linux willen er misschien een paar ook nog begrijpen, maar MAC komt niet in het woordenboek voor.
    Verder niet erg, we hebben hier een Apple groep om elkaar te helpen.

    Dank voor deze contributie, heel nuttig.
     
  3. Toch denk ik dat het niet nodig is om het zo te doen. Je computer kreeg in het begin vermoedelijk geen ip-adres omdat het de eerste keer dat je het nieuwe modem aanzet heel lang kan duren voordat hij aangemeld en geupdated is. De eerste serie gaat ook nog een firmware upgrade doen en daarna kun je het modem pas activeren (en krijg je de eerste keer dus een 10.x.x.x ip-adres). Als dat allemaal doorlopen is zul je een normaal ip-adres krijgen. Maar voordat je het eerste ip-adres kunt krijgen kan er meer dan 1 uur voorbij zijn.

    Ook een mac heeft DHCP client en zal automatisch een DHCP-discover uitsturen waarop de DHCP server je een adres zal geven, je moet alleen de allereerste keer dus heel veel geduld hebben.
     
  4. Vorige modem heeft een jaar lang perfect gewerkt met 2 Airports extreme en 2 airports express ertussen. Er hingen diverse Mac's aan en een pc-tje.
    Hoe dan ook, de istellingen die het 12 maanden moeiteloos deden werken NU niet meer.

    Ik had vorig jaar op dit forum (dat toen nog anders heette) neergeschreven hoe ik het had gedaan, maar ik kan de berichtjes niet meer vinden :oops:

    Overigens doet DHCP het nu wel (touwtje naar Ethernetpoort).
    Maar de DNS Servers blijven volgens mij nodig. Dit zijn 212.54.40.25 en 212.54.53.25.

    Nu weer aan mijn Airport(s) knutselen.
     
  5. Als Ziggo dus de DNS servers gaat wijzigen, heb je geen verbinding meer. Je kunt het beter automatisch laten staan, denk dat het nu wel zal werken (zie mijn andere bericht)
     
  6. Klopt! Je hebt helemaal gelijk.
    Alleen... het resetten duurde geen uur, geen 2 uur, geen 5 uur ...
    Er bleek een foutje (?) in de doorvoer te zitten dat vanmorgen pas verholpen kon worden? Het modem was wel goed geactiveerd.

    Vanmorgen dus weer geprobeerd. Lukte niet. Toen handmatig alle puntcijfertjes ingevoerd. Connectie lukte wel. Afgehaakt om netwerk te gaan installeren. Verbinding lukte niet. Telkens resetten van modem is ramp, duurt eeuwigheid. Blijft telkens weer op dat tweede lampje hangen. Resetten met pen in gaatje aan achterkant.

    Terug naar kabeltje-->ethernet. Lukte eindeloos niet, maar nu ineens dus wel met 'using DHCP'. Overigens staan mijn computers (via de Airports) ingesteld op vaste 10.x.x.x ip-nummers. Hoe ik dat weer voor elkaar krijg weet ik nog niet. Handleidingen lezen dus. Ik ben aan het "fluitje-van-een-cent" dus al twee dagen kwijt!
     
  7. Je hebt gelijk CeeS maar ik dacht dat zij het modem direct aan de USB poort had gehangen en ik kan me voorstellen dat de drivers op de MAC niet zagen dat ze een DHCP reuqest naar de USB poort moesten sturen.
    Het is altijd mogelijk dat de driver ergens hardcoded naar e0 zoekt en als ie daar niks vind er mee stopt.
    Dan kan je handmatig het oplossen zoals aangegeven maar daarna kan je dus wel het modem op de USB fixen als alle updates klaar zijn.
    Een Airport Extreme is een andere situatie waarbij de AE die taak overneemt en altijd ALLE poorten afscant met een DHCP request.
    Ik denk wel dat het op een MAC niet zo overduidelijk is als op een Windows PC maar het principe blijft identiek.
    Hans.
    PS. de DNS servers zitten in het antwoord op het DHCP request dus die zou ik inderdaad ook niet hardcoded in de MAC zetten, dat is vragen om problemen inderdaad.
     
  8. Volgens mij vraagt mijn Airport om die DNS-servers. Vorige keer had ik de nummers van Open DNS erin, dat werkte goed maar of dat nog zo is?
     
  9. Die DNS servers krijgt hij automatisch binnen als hij een IP-adres van ziggo krijgt.
     
Niet open voor verdere reacties.

Deel Deze Pagina