1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Fouten in nieuwste firmware

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door The Puma, 23 jun 2009.

Niet open voor verdere reacties.
  1. Hele avond al problemen met mijn HD Decoder
    Het zappen gaat soms heel langzaam.
    Dan weer alle zenders weg (behalve Ned 1 en enkele regionalen.
    Dan zijn de zenders er in een keer weer.
    Op mijn Humax IR-Fox die boven op een TV is aangesloten heb ik totaal geen problemen.
    Ze zijn behoorlijk aan het klooien :shock:
     
  2. Het lijkt erop dat het alleen een probleem is met de Humax IRHD-5000C
    ontvangers...
    Zijn er mensen met andere ontvangers die ook dit probleem hebben?
     
  3. Ook de hele avond al geklooi. Beeld valt weg, zappen, dan weer terug, zappen gaat traag, zwart beeld, stilstaand beeld, blokken, dan weer 10 minuten goed. Lijkt er op dat het niet aan de ontvanger ligt, gezien de hoeveelheid reacties... Afwachten maar.

    Postcode: 7555
     
  4. Ook hier nog steeds naadje, vanaf gistermiddag tot nu toe steeds uitval

    Postcode 8271
     
  5. Bij ons geen problemen meer.... lijkt opgelost te zijn :wink:
     
  6. Hier zit mijn vrouw al de hele middag te kijken naar wimbledon, zonder haperingen :wink:
     
  7. is je onvanger geupgrade ?
    welke sw versie gebruik je ?
     
  8. Dit is een algehele Ziggo storing geweest.
    Bij mij heeft die vandaag de hele dag aangestaan en geen problemen meer
     
  9. :frons: Ook hier weer alles ok !!
     
  10. dat begrijp ik, toch zou ik graag antwoord op de vragen ontvangen, omdat dit ons wat meer kan vertellen, bvd
    .
     
Niet open voor verdere reacties.

Deel Deze Pagina