1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Fouten in nieuwste firmware

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door The Puma, 23 jun 2009.

Niet open voor verdere reacties.
  1. ik heb hetzelfde probleem, er irritant. NL1 werkt en de rest niet. Decoder aan en uit en doet het weer voor een 1/2 uur 3 kwartier. ik heb een humax 9200c.:?::?::?:
     
  2. Ja, inderdaad nu ook hier weer zwart. Aangezien er meerdere personen tegelijk last van hebben zal het wel aan Ziggo liggen. De oude Humax IR-Fox heeft tot nu toe nergens last van. Dan maar zolang op de oude Humax verder kijken.
     
  3. Hier ook: even voor 20.00 aangezet, meteen al geen beeld behalve ned1, beetje heen en weer zappen tot ik weer beeld had, net om 20.15 en nog een keer ertussen! dus drie keer op een kwartier...

    Aangezien nederland 1 het wel blijft doen (free to air zender) zal het wel een coderingsprobleem op het netwerk icm de Humax zijn.
     
  4. storing

    hier ook het zelfde alleen ned 1
    af een toe beeld op andere zenders
     
  5. Ziggo storing TV 23-06-09

    Gebeld met Ziggo,
    maar te lang wachten.

    Kreeg wel een mededeling dat er in TV storing was in mijn postcode gebied.

    Vreemd verhaal vind ik wel dat de Humax 5000c problemen geeft en de 5050c niet

    Waarom zou dat kunnen zijn?
     
  6. Zelfde issue hier.

    Soms na een paar seconden wachten krijg ik daarna gewoon beeld bij de basiszenders. Soms even een keertje zappen en dan gewoon beeld.
     
  7. ik heb er ook last van...
    en heb de IRHD-5000 pas een paar daagjes..
    en werkte tot nu toe super.. alleen vandaag

    zenders op zwart....
    haperingen met een zwart of wit scherm ertussen..
    ook beelden die vastlopen en na tijdje op zwart gaan.


    ik d8 net shit heb ik weer..
    een slechte ontvanger gekregen dat wordt weer bellen...
    maar na het lezen van dit topic wacht ik toch maar even af.


    Postcodegebied... 4793
     
  8. Yep, hier ook al sinds 15:00 uur vanmiddag.
    Heb ook een 5000C
    Het gaat even goed, en dan begint het met stilstaand beeld voor een paar seconden, en het wordt steeds erger tot het beeld op zwart gaat.
    Na een minuut of 5 komt het dan weer langzaam terug, tot het na een minuut of 5 weer van voren af aan begint.

    Postcode gebied 5231
     
  9. Lijkt wel of in heel Nederland het probleem zich voor doet.

    Waar is de Ziggo mederwerker die hier ook wel eens rondsnuffeld.
    Graag info
     
  10. Meer mensen hebben last van uitval/zwart scherm.
    Zie deze thread.
    Vooral vanaf pagina 2.
     
Niet open voor verdere reacties.

Deel Deze Pagina