1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

stotterend geluid

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door avdzalm, 21 jun 2009.

Niet open voor verdere reacties.
  1. Het verschilt van dag tot dag. Het geluid stottert soms. Het geluid is dan 1 seconde of minder weg en dan weer terug. Per uur een keer of 4.
    Gisteren was het heel erg. Mijn Humax is aangesloten via HDMA en het geluid loopt via een optische kabel naar mijn receiver.
    Weet iemand een oorzaak.
     
  2. Ben je er toevallig al achter wat er loos is? Ik heb namelijk hetzelfde probleem...
     
  3. Sinds gisteren opgelost. Probleem was de optische kabel tussen de humax en receiver. Kwam er bij toeval achter toen ik het kabeltje achter de humax vastpakte. Het geluid werd toen nog slechter. Ik kon het stekkertje heen en weer halen. De aansluiting op de humax was niet best. Heb toen het kabeltje tussen de humax en receiver gewoon omgedraaid en toen was het probleem opgelost.
     
  4. o.k. bedankt, ik ga nog even goed een keer de bekabeling langslopen...
     
  5. Stotteren geluid bij HD kanalen

    hoi,

    Ik heb hetzelfde probleem als jullie hier beschrijven en mijn optische kabel zit goed vast
    Het vreemde is dat alle HD kanalen stotteren behalve National Geographic en alle overige normale kanalen het goed doen. Dit kan na mijn mening niet aan de optische kabel liggen.
    Ik luister altijd via mijn receiver dus ik hoop dat iemand hier een oplossing voor heeft.

    Groeten Dennis
     
  6. Hoi,
    Ook bij mij het zelfde probleem met het geluid, bij Nderl.1,2,3 Hd zenders.
    De sd zenders doen het goed ook ik heb van alles geprobeerd maar zonder resultaat.Ben benieuwd of iemand hiervoor een oplossing heeft ?
     
Niet open voor verdere reacties.

Deel Deze Pagina