1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

stotterend beeld cisco

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door Jam, 21 jun 2009.

Niet open voor verdere reacties.
  1. okee ik heb de iTV en de cisco geinstalleerd [was een eitje] alles lijkt naar behoren te werken.
    ik heb 100% signaal sterkte, en 100% kwaliteit, ik kan bladeren door de iTV bibliotheken maar nog niets afspelen [moet denk ik nog geactiveerd worden]

    er verschijnt een boodschap dat ik een abbo moet nemen en een nummer moet bellen.

    maar.....
    mijn probleem is dit: op veel zenders heb ik strak maar stotterend beeld...
    waar kan dit aan liggen ?

    let wel het is niet op alle zenders, maar wel op behoorlijk veel zenders het geval.

    bvd.
     
  2. Welke versie van de firmware staat er geïnstalleerd?
     

  3. fimware versie 1.1.0.F [de laatste?]
    het is ook alleen beeld dat stottert op veel kanalen, maar het geluid stottert niet...

    verder werkt alles naar behoren, inmiddels ook de iTV, dat doet het prima en daar stottert niets....

    signaal en kwaliteit allebei 100% en Ber waarde is 0 en schommelt absoluut niet.
    ik heb hirschmann kabels en heb ook al geprobeerd om een minder sterk signaal naar de decoder te sturen, teveel is soms ook niet goed [zeg maar overmodulatie]
    maar ook dat helpt niet, want dan komen de signalen onder de 100%.

    al terug gezet naar fabrieksinstellingen en alles opnieuw geinstalleerd, helpt ook niets.
    harde reset ook niet [eerst smartcard en dan stekker er uit als hij aan staat] helpt ook niet.

    kabels allemaal al een keer vrij gelegd om storing van elkaar te voorkomen, helpt ook niet.

    zou de decoder misschien niet helemaal in orde zijn?
    ik weet het echt even niet meer....

    helpdesk al gebeld 2x alles doorgelopen, en nu sturen ze donderdag een monteur.
    maar liever los ik het voor die tijd al op [indien mogelijk].

    boven op de humax is er geen enkel probleem dus ik ga er van uit dat het niet in het signaal of mijn kabels zit.

    RTL4 loopt wel vloeiend en een aantal andere zenders ook, maar de meeste zenders stotterd het beeld. [het beeld schokt]:roll:
     
  4. 149 keer bekeken en niemand een idee ? :giveup:
     
  5. UPDATE

    vandaagzijn er 2 monteurs geweest, hebben werkelijk alles uitgesloten hier binnen in huis, er zijn nu nog 2 opties.

    of het ligt aan de Firmware [laatste versie] maar ik heb hier verder nog niets over soortgelijke klachten gelezen...

    of het ligt aan een instuur probleem [signaal, bitrate, freq] verder dan de kast in de straat, want ook dat is allemaal door 2 monteurs nagekeken.

    het vreemde is dat de ene zender stottert en een andere niet maar wel allebei in dezelfde transport stream zitten...

    word dus weer vervolgd.

    wat ik graag zou willen weten of er meer mensen zijn die hetzelfde probleem hebben. [ivm de firmware]

    alleen de iTV werkt als een zonnetje....
     
  6. als derde optie zou het nog aan de timeshift kunnen liggen. als er problemen zijn met de harde schijf zou dit mogelijk ook een stotterend beeld kunnen geven, volgens mij zelfs bij live kijken. Ik weet zo gauw niet meer of je de timeshift uit kan zetten, dan zou je dat kunnen vergelijken.
     

  7. ook even gechecked, maar helaas... daar ligt het niet aan.
    weer iets uitgesloten! :schater::pompom:

    in ieder geval bedankt!
     
  8. wij hebben dus alleen problemen met misdaadnet en 13th street. helaas net wel 2 programma;s die we graag kijken. wel apart dat het maar 2 zenders zijn?
     
  9. Update*

    vandaag weer een monteur geweest...
    we hebben nog meer testen en metingen gedaan, maar uiteindelijk is gebleken dat zodra ik de hdmi uitgang van de cisco gebruik het beeld blijft haperen, als ik alleen een scart gebruik niet, maar sluit ik HDMI en de scart aan dan haperen zowel het beeld via de scart als via hdmi.

    het blijkt dus in de firmware te zitten, en hoogstwaarschijnlijk aan de HDMI handshake te liggen, in ieder geval is de HDMI nog steeds niet helemaal lekker na de laatste update.

    ik ben hier dus echt niet blij mee, ik zal dus af moeten wachten of dit met een volgende firmware is opgelost...
    dit vind ik eigenlijk wel een beetje belachelijk.

    ik kan geen tv kijken omdat ik alleen HDMI op mijn full HD scherm heb [en DVI en VGA]
    een andere tv ? die heb ik ook niet....

    ik heb best wel spijt nu van die cisco achteraf, de humax heeft namelijk nergens last van.
    nu zit ik aan een abbo en instapactie vast waar ik niets aan heb, 2 jaar lang.

    het is ook niet mogelijk om terug te gaan naar de vorige firmware, ook dat vind ik raar.
    als je de cisco terug zet naar fabrieksinstellingen zet hij hem namelijk niet terug naar de oude firmware.


    help ? :oops: :giveup:
     
  10. Vreemd, als het met HDMI te maken heeft snap ik niet goed waarom het op het ene kanaal fout gaat en op het andere kanaal niet.

    - hoe vaak stottert het beeld?
    - heb je het met een andere HDMI kabel kunnen proberen?
    - klinkt idioot, maar heb je de HDMI kabel al eens omgedraaid?
     
Niet open voor verdere reacties.

Deel Deze Pagina