1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Verbinding modem valt continu weg

Discussie in 'Internet - Algemeen' gestart door jOzh, 16 jun 2009.

Niet open voor verdere reacties.
  1. RCV: Je downstream waarden zijn gewoon goed. Je upstream signaal zit dicht tegen de bovengrens, al blijven de codewords op je laatste signaal-voorbeeld zich heel netjes gedragen.
    Je hebt geen actieve componenten tussen AOP en modem, dus de dempingswaarden van downstream en upstream zouden niet veel mogen verschillen. Kijk wel even of de splitter en de kabel tussen AOP en Modem goed vastzitten, contact maken en onbeschadigd zijn; de anders ontstane staande golven kunnen anders eenvoudig per frequentieband zowel verzwakkingen als versterkingen van het signaal geven.
    Om ook staande golven in de groene kabel uit te sluiten moet je er zeker van zijn dat die AOP door jou geheel volgens de voorschriften (let op sluiting makende isolatiedraadjes, de mm's weggenomen isolatie en blank maken!) is uitgevoerd. Een bijkomend verschijnsel van staande golven in de groene kabel zijn trouwens duidelijke verschillen in signaalsterkte van de analoge tv-zenders. Je hebt dan sommige van die zenders met perfect signaal terwijl andere sneeuw vertonen.

    Wanneer alle bovenstaande zaken in orde zijn ontkom je er niet meer aan om de helpdesk te bellen; zij zijn de enigen die je upstream signaal-demping zo kunnen onderzoeken en verbeteren dat dit weer in de 45dBmV regionen belandt.

    Mees de Roo
     
  2. jOzh: Je vergeet dat die router door het modem gebridged wordt en daarna het feitelijk aanspreekpunt voor ziggo wordt. Het modem is dan niet meer dan een doorgeefluik, en wanneer de router in de problemen komt moeten zij samen (in een soort onderling overleg) die verbinding herstellen. Dat kan bij een half hangende router dus wel eens niet lukken, waardoor (afhankelijk van de firmware) een soort pat-stelling ontstaat.

    Het modem in zijn ééntje kan eigenlijk alleen last hebben van torrents (of alle andere vormen van downloads), wanneer het temperatuur-problemen heeft. Is het extreem warm in die kast, is het modem extreem warm, zijn alle ventilatieopeningen vrij en ontdaan van alle stof?

    Mees de Roo
     
  3. Ik vond zojuist de volgende waarden in mijn modem:
    [​IMG]

    Dit was er in het log te vinden:
    [​IMG]
    Log ziet er niet zo hoopgevend uit...
     
  4. jOhz: De signaal-waarden zijn niet optimaal maar ook niet verontrustend. De uncorrectable codewords lijken ongewenst; datzelfde geldt voor de T3 timeouts. Interpretatie is echter nauwelijks mogelijk; was het modem b.v. gewoon aan het opstarten?

    Je presentatie is namelijk chaotisch; zo nu en dan zomaar een opname van het modem zonder preciese voor/tijdens/nageschiedenis zegt weinig.

    Je moet allereerst, liefst getimed, regelmatig kijken, zodat je kan aangeven wanneer ongeveer die uncorrectable codewords optreden. Dan weten wij of ze allemaal in een keer gebeuren of over een lange tijd één voor één. Dan kan ook een link gelegd worden tussen je signaal-waarden, je codewords en je modem log-entries (die uncorrectable codewords kunnen nu een dag eerder gebeurd zijn dan je T3 timeouts). Bovendien ontbreken nog steeds je router log entries (over precies dezelfde periode svp.). En last but not least, moet je ook aangeven wat deze gegevens te maken hebben met je klachten; liep alles gewoon door, draaide je een bittorrent, knipperde er lampjes en zo ja welke enz. enz. En let vooral zorgvuldig op de tijd; anders wordt een oorzaak>gevolg eenvoudig aangezien voor een gevolg>oorzaak.

    Mees de Roo
     
  5. 4 uur later zien de waarden er zo uit:

    Total Unerrored Codewords: -978801855
    Total Correctable Codewords: 1513
    Total Uncorrectable Codewords: 1077

    Met Signal to noise van 38 dB
    Downstream power level van -4 dBmV
    Upstream power level van 49 dBmV

    In het log is niets veranderd. Verder geen dingen met internet gedaan in de afgelopen 4 uur, op een minimaal beetje browsen na. Geen upload/download/bittorrent enz. Overigens wel 10 minuten gebeld.

    Momenteel branden alle modemlampjes nog correct en heb ik niet het idee dat de internetverbiding verbroken is geweest.

    Ik ben niet zo thuis in mijn router configuratie. Welke gegevens zou je daarvan willen zien?

    [edit]
    Na een speedtest.nl testje zijn de total uncorrectable codewords met 300 toegenomen...
    En direct een No Ranging Response received - T3 time-out foutmelding in het modem log. Modem is nog wel online.

    [edit2]
    Nog een aantal speedtest.nl testjes gedaan, nu leidt het niet tot een toename van uncorrectable codewords. Ook geen nieuwe meldingen in het log.

    [edit3]
    5 minuten later, tijdens intensief browsen, klapt de verbinding eruit. Modem probeert opnieuw verbinding te krijgen. Na stekker eruit voor 30 sec. weer verbinding, met acceptabele modemwaarden:
    Met Signal to noise van 38 dB
    Downstream power level van -3 dBmV
    Upstream power level van 49 dBmV
     
    Laatst bewerkt door een moderator: 18 jun 2009
  6. Ik neem aan dat je de uitgebreide discussies in dit forum over dect telefoons, mobiele telefoons, wifi-routers en andere electronische apparatuur die te dicht bij je modem staat hebt gelezen?
    Je hebt me ook nog niet verteld of het modem heet kan lopen door een warme meterkast, slechte ventilatie, stof (in modem en ventilatiegaten).
    Van de router ben ik voorlopig alleen geïnteresserd in het routerlog.
    Als je problemen hebt dat te vinden, moet ik merk en type weten en moet je van je PC opzoeken wat IP-adres, netmask, gateway, dns-server, dhcp-server is.

    Mees de Roo
     
  7. Ik heb me er niet heel erg in verdiept maar weet wel van de problemen die zich kunnen voordoen door electronische apparatuur die te dicht bij het modem staat. Het is inderdaad zo dat mijn wifi-router (Sitecom WL-173, via Ziggo direct bij mijn alles in 1 abonnement besteld) dicht bij het modem hangt (aangesloten op het modem met bijgeleverde, korte, kabel) verder geen telefoons ed. in de meterkast.

    Ik zal vanavond het router een aantal meter bij het modem vandaan zetten, eens kijken of dit scheelt.

    Je hebt gelijk. Ik heb gevoeld, modem lijkt niet warm te worden. Verder is er voldoende ventilatie mogelijkheid in de meterkast (het is er niet warm) en qua stof in/op het modem viel me niets op.

    Ik zie in mijn routeroverzicht een SYS log, een DoS log en een NAT log. Het DoS log is leeg, ben je geinteresseerd in beide andere logs? Maar dan waarschijnlijk ook met name over een bepaalde periode waarin er ook 'interessante' dingen in het modem gebeuren? Dan zal ik dat van het weekend eens moeten timen/testen...

    Overigens, sinds gisteravond kwart voor 11 is het modem online geweest. Vannacht heb ik geen enkele gebruik gemaakt van de internetverbinding (geen upload/download/bittorrent/enz.) maar toch zijn is het aantal uncorrectable codewords flink opgelopen:
    Total unerrored codewords: 1107620211
    Total correctable codewords: 1333
    Total uncorrectable codewords: 2405

    [edit]
    Zojuist mbv bittorrent een bestand van 4gb gedownload. Verbinding bleef de gehele tijd stabiel en het aantal uncorrectable codewords is in deze periode niet toegenomen.
     
    Laatst bewerkt door een moderator: 19 jun 2009
  8. Mijn grootste interesse gaat uit naar het syslog.

    Het Doslog zou leeg moeten zijn; toch moet je ook dit goed in de gaten blijven houden. Veel goedkope routers interpreteren een groot aantal nieuwe en/of halfopen verbindingen namelijk als een Dos-aanval, met alle gevolgen van dien voor de verbinding.

    Het NATlog zou ook niets bijzonders moeten laten zien; toch maar even laten kijken of daar niets mee mis is?

    Zorg dat je datum en tijd op je router goed instelt; dat helpt bij de log-interpretatie.

    Mees de Roo
     
    Laatst bewerkt door een moderator: 19 jun 2009
  9. Ik heb het even een paar dagen aangekeken, en de snoeren wat beter geordend in de meterkast, evenals de aop nagekeken.
    Nu is mijn upstream wel wat beter.
    Ik heb ook geen uitval meer gehad sinds 17 Juni.
    Had al een monteur besteld, maar is dit nu nog nodig met onderstaande waarden.
    [​IMG]
    [​IMG]
     
  10. Lastig om dat zondermeer te stellen. Upstream is beter maar nog lang niet optimaal. Heb je informatie van andere Ziggo-gebruikers bij jou in de buurt over hun verbinding? Kan je bij iemand anders nakijken wat daar de signal-waarden (met name upstream) zijn? Dat geeft wat extra informatie over de locatie van de problemen (wijkkast of eigen kabel).

    Mees de Roo
     
Niet open voor verdere reacties.

Deel Deze Pagina