1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

soms vreemd IP adres

Discussie in 'Internet - Eigen netwerk' gestart door hoonteweg, 13 jun 2009.

Niet open voor verdere reacties.
  1. Het lijkt er op dat het alleen voorkomt met wireless apparaten.

    Kan het zijn dat je de beveiligingssleutels (regelmatig) veranderd ?
    want dan melden die dingen zich wel bij de router, maar niet met de juiste sleutel.

    controleer de mogelijkheden van de apparaatjes, of ze WPA2 aankunnen allemaal, of schakel een stapje terug, naar WPA

    als je echt de N standaard wil gebruiken moet je ook letten op de AES encryptie

    TKIP wil wel eens problemen veroorzaken.
     
  2. ik heb het inderdaad over wireless apparaten, niet over bekabelde. Ik begrijp nu dat, omdat ze geen ip adres krijgen, er zelf maar eentje aanmaken. en die zit a.h.w. in een ander netwerk en daarom geen verbinding.
    Wellicht is dit nog relevante info: Als ik op de PC kijk naar de eigenschappen van de printer staat daar wel een goed IP adres, kijk ik dan in de router staat er zo'n 'vreemde".

    De beveiliging staat op WPA-PSK (TKIP). Zal dat eens eentje lager zetten, op WEP
    Het vreemde blijft dat de ene keer wel verbinding tot stand komt en een andere keer pas na een reset (stroom/spanning er even af).

    Vergeten: de sleutels verander ik nooit.
     
    Laatst bewerkt door een moderator: 24 jun 2009
Niet open voor verdere reacties.

Deel Deze Pagina