1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

P850R afstandsbediening werkt eerste kwartier slecht

Discussie in 'Samsung DCB-P850R (PVR)' gestart door goose, 9 jun 2009.

Niet open voor verdere reacties.
  1. Als ik de P850R uit standby haal en hij is nog koud, dan werkt de afstandsbediening erg slecht. Je moet recht voor de ontvanger gaan staan.:pompom:Ongeveer zoals deze smiley.

    Als het apparaat na een kwartier op temperatuur is gekomen, dan werkt de afstandsbediening een stuk beter. Het moet dus aan de ontvanger liggen. Maar zelfs dan vind ik het bereik van de afstandsbediening van de P850R, vergeleken met andere apparaten, erg matig.

    Het probleem zit er eigenlijk al in sinds ik het ding in december vorig jaar kreeg. Opsturen vind ik ook zo ingrijpend dus stel ik dat steeds uit.:roll:

    Hebben meer mensen dit probleem? Wat moet ik ermee doen?
     
  2. Kan hier http://ziggo-gebruikers.nl/forum/forumdisplay.php?f=82 niet echt iets vinden mbt dit probleem (heb deze box zelf niet).

    Kortom behalve als iemand met zo'n box iets weet lijken er maar 3 opties te zijn, nml.

    1: Bel Samsung en laat vervangen / repareren
    2: Leer ermee leven :P
    3: Zet de box niet uit zodat die warm blijft ;)
     
  3. Bedankt SvenEnSabrina.:thankyou:

    Aan de eerste optie lijk ik niet te ontkomen.

    Ik zou wel eens willen weten of dit verschijnsel normaal is voor dit apparaat of dat het toch een vorm van semi-defect is. (Oproepje)


    Ron
     
  4. Ik heb dat de laatste paar weken ook. Geen kwartier, maar wel de eerste 5 minuten of zo. Ik heb het apparaat het ruim 2 jaar zonder problemen.
    Het maakt ook niet uit of ik mijn Logitech Harmony of de originele afstandbediending gebruik.

    Ik weet ook niet waar het aan ligt, maar ik ga voorlopig niks opsturen. Ik wacht telkens wel 'n paar minuten.
    Als iemand een oplossing heeft, dan lees ik dat uiteraard graag.
     
  5. GolfTouch

    GolfTouch Forum Member

    Dit probleem had ik voordat hij defect raakte (de bekende 3 rode leds).
    Bij mijn 850 is de reset-ic vervangen + meteen uit voorzorg de voeding en het probleem deed zich niet meer voor.
    Het is wel degelijk een defect en bekend bij Samsung.
    Overigens is mijn 850 onder coulance gerepareerd.
     
Niet open voor verdere reacties.

Deel Deze Pagina