1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

EPG is heeeeeeel traag.

Discussie in 'Humax IR-FOX C (SD-Tuner)' gestart door bossie, 6 jun 2009.

Niet open voor verdere reacties.
  1. bossie

    bossie Forum Member

    Berichten:
    154
    Ik ben de thread gestart, dus ja!
    Er zijn bij mij problemen op alle nederlandse (publieke en commerciele) zenders en op Nat.Geo en Discovery.
    Andere zenders kijk ik zelden.

    grt P.
     
  2. leonos

    leonos Forum Member

    Berichten:
    62
    Ik heb ook hetzelfde probleem.
    Wordt na de reset elke dag net iets trager.
    Dus na 2wkn reset ik hem een keer.

    Let wel, dat deze ontvanger ongeveer de enige is zonder echte bugs.
    Van de andere ontvangers heb ik al vele klachten gehoord van blokken in beeld tot het compleet bevriezen van het apparaat.

    Dus voorlopig blijf ik bij mijn humaxje.
     
  3. ArChie

    ArChie Forum Member

    Berichten:
    5.241
    En zo ervaart iedereen een ontvanger weer anders. Ik heb zelf regelmatig het probleem dat de tijd niet meer goed loopt waardoor o.a. de EPG informatie niet correct getoond wordt. Zeer irritant en in mijn beleving toch een behoorlijke bug.
     
  4. madeleine-b

    madeleine-b Forum Member

    Berichten:
    114
    Het is de minst slechte decoder die door Ziggo "gecertificeerd" is ja.
    En dat is meteen mijn grootste ergenis, ik betaal 75eur.per maand en krijg daarvoor "suboptimale" service geleverd.
    Ik ook hoor :)
     
  5. Barbarian

    Barbarian Forum Member

    Berichten:
    1.311
    Zelfde probleem ervaar ik ook ArChie, alleen het uit en aanzetten trekt de tijd weer goed(voor even), dan heb je hetzelfde euvel weer. Inderdaad een irritante bug.
     
  6. Riparius

    Riparius Forum Member

    Berichten:
    3.929
    Ik blijf het vreemd vinden dat ik deze bug niet ervaar met een (nieuwe) Humax IR-FOX C. Ik was van deze bug op de hoogte omdat ik dit forum al een tijdje volg en was er daarom extra alert op, maar kan de bug niet reproduceren. Tijd loopt gewoon altijd goed, timeropnamen aangestuurd door de Humax gaan tot nu toe ook foutloos.

    Natuurlijk betekent dit niet dat er geen tekortkomingen zijn. Ik vind het (met het oog op opnamen) vrij vervelend dat de decoder het beeld bij RGB een stuk omhoog en naar rechts schuift, bij composiet of s-video output via de TV SCART gebeurt dit niet. Mijn oude Samsung DCB-9401R heeft dit probleem niet. De beeldkwaliteit met RGB vind ik ook niet helemaal overtuigend. Beeld oogt iets te 'soft' in vergelijking met het beeld van de interne DVB-C tuner van mijn TV en de gamma waarde is zo te zien ook niet helemaal in orde.
     
  7. RJMulder

    RJMulder Forum Member

    Berichten:
    305
    In welk gebied zit jij eigenlijk?
     
  8. Riparius

    Riparius Forum Member

    Berichten:
    3.929
    Voormalig Casema gebied, randstad.
     
  9. bossie

    bossie Forum Member

    Berichten:
    154
    Zou je eens willen kijken welke firmware versie je dan hebt?
    Want je hebt het over een (nieuwe) IR-FOX, bij mijn oude is het namelijk helemaal prut.

    grt P.
     
  10. Riparius

    Riparius Forum Member

    Berichten:
    3.929
    In het IRD status menu zie ik 1.01.14 staan. Dat is volgens mij ook gewoon de actuele versie.
     
Niet open voor verdere reacties.

Deel Deze Pagina