1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

problemen met 576i signaal

Discussie in 'Samsung DCB-H380 (HDTV)' gestart door Snowmaster, 5 jun 2009.

Niet open voor verdere reacties.
  1. Helaas heb ik een 380 decoder zonder gebruiksaanwijzing.
    In het begin had ik een 576i signaal, dat was plotseling verdwenen. Ik dacht al dat het verbeelding was geweest omdat een 360 dit signaal ook niet herkent. Gisteren was het plotseling weer kiesbaar in het menu, maar na in en uitschakelen was het opnieuw verdwenen.

    Wil iemand voor mij in de gebruiksaanwijzing kijken hoe dit werkt?
     
  2. In de gebruiksaanwijzing staat vermeld dat de HDMI uitgang 576i NIET ondersteund. Dit geldt alleen voor de SCART uitgang.
     
  3. Vreemd, ik heb hem al een paar keer kunnen kiezen.
    Het mooie is dat 576i nog net een tikkie beter is dan 576p op de Pio.
    Door de reactie van mijn TV schakelde hij hem weer terug naar 576p.
    Technisch kan de decoder dus gewoon 576i goed (zelfs beter dan 576p) weergeven via HDMI.

    Wie lukt het wel om dit te selecteren?
     
  4. Snow,

    inderdaad komt het regelmatig voor dat de 576i stand gekozen kan worden. Het komt voor door van HD kanalen terug te schakelen naar SD output. Het is echter zeer willekeurig.
     
  5. Welke stappen doe je dan? Eerst resolutie aanpassen of eerst naar gewone zenders? Hier lukt het niet meer.
     
  6. Het komt bij mij nog regelmatig voor als ik terugschakel van een HD kanaal. Misschien is het een specifiek kanaal, ik kreeg het toen ik o.a. van Eurosport HD af kwam. Ik kwam er ook achter dat de SCART aansluiting bij 576i een verstoord beeld geeft, dus niet te gebruiken met opnemen. Ik ga inderdaad eerst naar een andere zender en pas dan de resolutie aan.
     
Niet open voor verdere reacties.

Deel Deze Pagina