1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

BBC 1 kanaal 50

Discussie in 'Digitale TV - Algemeen' gestart door menno47, 5 jun 2009.

Niet open voor verdere reacties.
  1. Vandaag hier in Groningen 9725 geen beeld en geluid op kanaal 50 BBC 1. De zenderinformatie is wel te zien. Analoog werkt wel. Is dit algemeen ? BER=0 kwaliteit=100 sterkte=54%. Ik heb telefonisch contact met de helpdesk gehad. De smartcardnummers werden opgevraagd en ik moest alles terugzetten naar de fabrieksinstellingen, de spanning er even af en 2 uur op NED1 laten staan,

    Update: geen resultaat dus ! Ik zal morgen nog maar eens bellen, misschien krijg ik dan een echte techneut aan de lijn.
     
    Laatst bewerkt door een moderator: 5 jun 2009
  2. In roosendaal het zelfde hier . . .
     
  3. Ziggo beschouwt het nog steeds als een probleem van mijn decoders en stuurt weer een signaal naar de smartcards, als het nog steeds blijft voorduren, stuur ik wel een PB naar TV-digitaal.

    Update: Inmiddels ook een nietszeggend standaardmailtje van Ziggo teruggehad met zelfs een fout advies:
    En dit terwijl in Groningen de frequentie 369.000 en het netwerk 9700 is :no:!


    Zijn er nog meer mensen in Groningen of elders met dit probleem ?
     
    Laatst bewerkt door een moderator: 6 jun 2009
  4. Hier hetzelfde probleem, omgeving Roermond
     
  5. Menno, hier ook sinds gisteren middag, Groningen.

    Daar gaat de F1 kwalificatie met normaal commentaar :no:
     
  6. Hier is de GP goed op BBC1 (50), kortom nu geen probs te zien...

    Zit in Hoensbroek (Heerlen) ofwel op 356.00(0) ennetwerk ID op 1111 :P
     
  7. Probleem is verholpen.........:?::?:.................Voor de zekerheid toch maar even het kastje opnieuw geïnstalleerd. :?:?
     
  8. Heb het ook sinds gisteren hier in Groningen, maar probleem is bij mij nog niet verholpen. Geen beeld, geen geluid op BBC1 :cry:
     
  9. Heb je het kastje opnieuw geïnstaleerd :?:

    Dat werkte in elk geval bij mij.
     
  10. Opnieuw installeren does the trick inderdaad. Probleem is nu opgelost en heb weer beeld! :lol:

    Bedankt!
     
Niet open voor verdere reacties.

Deel Deze Pagina