1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

iHDR-5050c in Boot loop

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door HD-Rob, 5 jun 2009.

Niet open voor verdere reacties.
  1. De Humax iHDR-5050c kwam na een stresstest van twee dagen, door diverse knoppen uit te proberen op de kabelontvanger in een boot loop.

    :cry: Constatering op display van de kabelontvanger:
    1. Zendernaam
    2. Letters "dl" verschijnt (mogelijk betekend dit download)
    3. De I- verschijnt gevolgd door I+ en daarna I*
    4. De tekst "Boot" verschijnt.
    5. De punten 1 t/m 4 worden oneindig lang uitgevoerd.

    :) Oplossing.
    1. Kabelontvanger met de Aan/Uit schakelaar aan de achterkant uitzetten.
    2. Antennekabel van de kabelontvanger halen.
    3. Kabelontvanger weer aanzetten zonder antennekabel.
    4. De melding verschijnt dat er geen signaal is met een foutcode
    5. Druk op de knop "Menu" op de front van de kabelontvanger.
    6. Voer de keuze fabrieksinstellingen herstellen uit.
    7. De installatie Wizard start, stel alles weer in.
    8. De kabelontvanger werkt weer.
     
  2. Dit is toch geen toeval meer. Nu al de derde melding in korte tijd.
     
  3. toeval wil dat ik hetzelfde probleem net ook 5 minuten geleden heb gekregen. Was wat aan het zappen, ineens restart en blijft in oneindige loop hangen.

    Ik ga kijken of ik hem er ook uit kan krijgen. Maar is wel heel toevallig dat je het probleem net ook hebt.


    *edit 19:13: De oplossing heeft gewerkt. Super bedankt, anders was ik vast nog uren bezig geweest :)

    overigens wel opgemerkt.. als de humax boot en je drukt op menu of ok aan de voorkant, dan kokmt de tekst [0] RAM Test in het display te staan. Verder niet gekeken of en hoe er meer keuzes te vinden zijn, maar vond het interessant om te zien :)
     
  4. Het schijnt volgens deze thread te maken te hebben met de zender "Het Gesprek".
    Deze zender zou ik dus maar een poosje overslaan tijdens het zappen.
     
  5. BootLoop

    Bij mij het zelfde liedje :schater: ga ook maar de bovenstaande oplossing uitproberen :?

    Edit: idd lag het aan de zender "Het Gesprek", alles werkt weer normaal nu :grin: maar ik hoop toch van ganze harte dat we in de toekomst verschoond blijven van deze ongemakken :sleep:
     
    Laatst bewerkt door een moderator: 6 jun 2009
  6. Bootloop

    en ja hoor.. ook ik heb vanavond deze bootloop gehad. 't ging bij idd fout toen ik even naar 'Het gesprek' wilde zappen. Oplossing hierboven werkt gelukkkig.... tis weer verholpen.
     
  7. boot loop

    Inderdaad, ik heb hetzelfde probleem bij zappen. Liep vast bij het gesprek.

    Terugzetten van de fabrieksinstellingen is niet nodig.

    - Zet de 5050 uit aan de achterzijde.
    - haal de antenne los
    - zet de 5050 aan
    - bij de foutmelding: kies kanaal 1
    - antenne weer aansluiten

    Probleem opgelost.
     
  8. Ook bij ons is de humax net vastgelopen bij de zender Het Gesprek.
    Wat ben ik blij dat op het forum snel de oplossing beschreven staat. De vraag is ligt het nu aan Ziggo of aan de Humax?
    Sinds enkele dagen zijn er ook problemen met PC ontvangst, er wordt gewerkt in onze wijk lees ik:

    Storing

    [​IMG][​IMG][​IMG] Groepsstoring van zondag 31 mei 07.59 uur tot woensdag 3 juni 14.08 uur
    De eerder gemelde storing op Radio 227 is verholpen.

    Onze excuses voor het ongemak.
    [​IMG][​IMG][​IMG] Groepsstoring van woensdag 3 juni 08.16 uur tot woensdag 3 juni 19.36 uur
    De storing waardoor onze klantenservice slecht bereikbaar was is verholpen.
    [​IMG][​IMG][​IMG] Groepsstoring van donderdag 4 juni 09.21 uur tot donderdag 4 juni 11.05 uur
    De storing met de webmail is opgelost.

    Ondervindt u nu nog steeds problemen dan zou u het best de computer een keer opnieuw op kunnen starten.
    Onze excuses voor het ongemak.
    [​IMG][​IMG][​IMG] Groepsstoring van donderdag 4 juni 22.29 uur tot vrijdag 5 juni 07.25 uur
    Op dit moment is er een storing op alle diensten in uw regio. Wij werken aan een oplossing. Onze excuses voor het ongemak
    [​IMG][​IMG][​IMG] Groepsstoring van vrijdag 5 juni 09.10 uur tot vrijdag 5 juni 12.44 uur
    Op dit moment is er een storing op de Webmail service van Ziggo. Wij werken aan een oplossing. Onze excuses voor het ongemak


    Heeft e.e.a. met elkaar te maken????
    Gelukkig hebben we ook nog een andere provider, anders kom je sowieso niet op de Ziggo pagina.......
     
  9. Hier zonet hetzelfde probleem. Ook bij de zender Het Gesprek.
    Het terugzetten van de fabrieksinstellingen is niet nodig.
    Uitzetten, signaal eraf halen, opnieuw opstarten waardoor i.p.v. laatste zender de melding geen signaal wordt getoond, Humax op andere zender zetten en de boel weer aansluiten.
    Er is duidelijk iets mis met de zender Het Gesprek. :no:
     
  10. Heb vanstraks gebeld met ziggo.
    Melding is opgeschreven, ze hadden al meer meldingen gehad van ontvangers die vastliepen (medewerker liet in het midden of het dezelfde ontvanger was).

    Verwachting was dat er iets mis is met de doorvoer van het kanaal, aangezien alle andere zenders wel gewoon werken. Ze gingen het doorgeven aan de technische dienst
     
Niet open voor verdere reacties.

Deel Deze Pagina