1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Eurosport HD, geluid en beeld valt soms weg

Discussie in 'Digitale TV - Algemeen' gestart door Jean!, 5 jun 2009.

Niet open voor verdere reacties.
  1. Meer mensen last hiervan? Ik heb dit de laatste tijd, gebied Groningen, kijkend naar Roland Garros. Het geluid valt zo'n 8 keer per dag uit en het beeld soms ook. Het beeld komt vanzelf terug, om het geluid terug te krijgen moet ik even naar een andere zender schakelen en weer terug. Ik heb de Samsung al eens aan en uit gezet.

    Edit: Toch maar even helpdesk gebeld. 1e advies was zenders opnieuw binnenhalen, dat hielp niet. 2e advies was aan/uit knop uit, dan stekker eruit, smartcard eruit en schoonmaken (was niet vuil of zo) en alles weer erin en aan.
    Nu even afwachten of dat geholpen heeft...

    Edit 2: Niet dus. Helpdesk zegt dat er in mijn regio ook problemen zijn gemeld met discovery hd en history hd, maar verder kon de man niks voor me doen en of ik het 2 of 3 dagen wilde aanzien.
     
    Laatst bewerkt door een moderator: 5 jun 2009
  2. HD euro sport en belgie 1 en 2

    Hier zijn ook problemen in Venlo

    Hd euro sport valt ook het geluid weg

    Sinds deze omzetting krijgen we op Belgie 1 en 2
    om de 2 a 3 min een storing

    Maandag frequentiewijzigingen Ziggo Brabant/Limburg

    22/05/2009
     
  3. Dit probleem heb ik ook met mijn Samsung 360. Heel irritant. Ontvanger uit zetten en weer aan of even zappen helpt dan, maar als je bijvoorbeeld iets opneemt en je bent niet thuis ben je de sigaar want je opname is zonder geluid. :x

    Ook heb ik dat de ontvanger na een x aantal uren aanstaan op een E16 of E19 melding springt, en ook dan moet je weer zappen of uit en aan zetten om die er af te krijgen. Als je de helpdesk belt adviseren ze altijd om de ontvanger terug te zetten naar de fabrieksinstellingen maar na een paar keer opnieuw mijn favorieten instellen ben ik daar ook wel klaar mee. :sad:
     
  4. hier ook geen geluid eurosport hd in veenendaal
     
  5. Lijkt wel een probleem van de Samsung (die ik hiervoor had en ook last had van bovengenoemde storing), want sinds ik de Cisco heb, is het probleem helemaal weg. Heb gewoon naar Roland Garos gekeken zonder één keer storing te hebben gehad.
     
  6. ik heb een humax irhd5000c en heb ook een probleem met geluid van eurosport hd denk dat de probleem bij ziggo ligt
     
  7. Gelukkig schreef ik "Het lijkt wel..." want zeker weten doe ik dat natuurlijk nooit. Feit is wel dat ik er met de Cisco tot nu toe helemaal geen last van gehad heb. Maar hebben jullie dan DolbyD (English) of Stereo (Ned) als geluidskanaal?
     
  8. Ik heb dolby digital aan staan en digital out op pcm.

    Overigens heb ik dit probleem alleen op Eurosport, misschien heb ik het ook wel op de andere hd kanalen maar die kijk ik nauwelijks meer en heb geen zin die lang aan te laten staan om te kijken of het daar ook fout gaat, teveel reclame.

    Ook heb ik geen verdere foutmeldingen. Wel dat ook af en toe het beeld wegvalt.

    Ik denk ook dat het probleem bij ziggo ligt. Misschien heeft de cisco er minder last van.
     
  9. Problemen met de 'uplink' naar Frankrijk schijnt door
    weersinvloeden parten te spelen.
    Beeld en geluid valt daardoor regelmatig weg.
    Geen ziggo probleem.
     
  10. Correctie, ik geloof inderdaad dat "Henk56" gelijk heeft want ik had het nu ook een beetje. Heel af en toe stokt het geluid voor een halve seconde maar daarna is het direct weer terug en bij de Samsung moest ik écht zappen of de ontvanger uit en aan schakelen. Ik denk dat de Cisco er toch iets gemakkelijker mee om kan gaan.
     
    Laatst bewerkt door een moderator: 10 jun 2009
Niet open voor verdere reacties.

Deel Deze Pagina