1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

9200C piept / loopt vast, HD dood?

Discussie in 'Humax Duovisio iPVR-9200C (SD-PVR)' gestart door DennisDemont, 4 jun 2009.

Niet open voor verdere reacties.
  1. Zelfde probleem

    En, is het nog gelukt om hem te herstellen? Ik had namelijk afgelopen week exact hetzelfde probleem: de Humax begon te piepen, en na een aan-uit werd de harddisk niet meer gezien. Ik ging uit van een kapotte HD en heb er een nieuwe 500Gb disk in gezet. Nu na 2 dagen kom ik thuis en is de hele humax dood: display blijft uit.
     
  2. Ben benieuwd

    Het is in zoverre gelukt dat ik hem uiteindelijk heb teruggestuurd naar de winkel waar hij vandaan kwam, die konden hem repareren.

    Daar is de diagnose gesteld dat zowel de voeding als de harddisk waren overleden (de een als gevolg van de ander). Na reparatie (€ 79) zou hij nu onderweg terug moeten zijn. Ik hoop hem binnen enkele dagen weer in huis te hebben :).
     
  3. wat is "elco"? hoe ziet het eruit? heeft iemand het plaatje daarvan?
     
  4. Zie deze link naar wikipedia.
     
  5. bedankt en het was leerzaam :)
     
  6. Gefikst!

    Nou, ik heb hem terug. Eerst 2x TNT gemist dus gisteren zelf ophalen bij het servicepunt.

    Vol verwachting weer aangesloten, en toen wilde hij alleen NL1 laten zien, de rest gaf "E30-4 Even geduld aub". Even de smartcard eruit gehaald en weer erin gedaan, en toen deed ie het weer prima. :pompom:

    Hopelijk gaat ie nu weer langer mee dan de 3 jaar sinds aanschaf.
     
Niet open voor verdere reacties.

Deel Deze Pagina