1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

9200C piept / loopt vast, HD dood?

Discussie in 'Humax Duovisio iPVR-9200C (SD-PVR)' gestart door DennisDemont, 4 jun 2009.

Niet open voor verdere reacties.
  1. Zojuist begon mijn 9200C tijdens een opname zachte (maar zeer irritante) piepgeluidjes te maken. Beeld was er ook niet meer. Na een uit/aan cycle met de knop achterop startte de machine wel op, tot de HD benaderd wordt en dan begint het piepen weer. Beeld is er dan enkele seconden, waarna de Humax weer totaal vastloopt :sad:.

    Lijkt mij een dode harddisk, maar zou graag horen of dit mensen bekend voorkomt of dat het ook wat anders zou kunnen zijn. Wil best een nieuwe HD inbouwen maar welke moet ik dan nemen? Heb wel ooit gelezen over bepaalde types van Seagate (DB35 serie) maar die schijnen bijna niet meer te krijgen te zijn.

    Alle hulp/advies is welkom :)
     
  2. Waar precies komt het gepiep vandaan? Als het van linksachter komt is het waarschijnlijk de voeding, linksvoor zit de harde schijf.

    Als het de voeding is is het niet onwaarschijnlijk dat het toestel vastloopt als de harde schijf wordt opgestart aangezien dit relatief veel vermogen kost.
     
  3. Zal zo nog eens gaan luisteren (PC = boven, Humax = beneden). Het is in elk geval geen constante piep, het heeft echt zo'n soort ritme als hoe een oude luidruchtige harddisk klinkt, maar dan geen geratel maar gepiep.

    Is zo'n voeding zelf te bestellen/vervangen mocht dat het zijn?

    Ik zal hem ook eens opentrekken en de HD afkoppelen, dan zou hij als receiver only moeten werken, toch?
     
  4. De voeding is speciaal voor dit apparaat ontworpen, dus dat zal niet eenvoudig zijn om die te vervangen. Áls het de voeding is is het waarschijnlijk een elco, die zijn voor een paar dubbeltjes te koop.

    Jazeker, heb ik ook wel eens geprobeerd. Je krijgt dan zelfs een extra item in het hoofdmenu (Games).
     
  5. Ik ga er zomaar vanuit dat je toestel niet meer onder de garantie valt. Als dat niet zo is kun natuurlijk beter terug naar de winkel in plaats van zelf te prutsen.
     
  6. Goede aanname hoor, beestje is volgens mij bijna 3 jaar oud :wink:
    Ik ga hem in elk geval zometeen ff openmaken.
     
  7. Ok, update:

    Heb de Humax geopend. Wat opviel is dat 1 elco ietsje bol staat, maar niet kapot gebarsten is.

    Verwijderen van de originele harddisk levert een werkende receiver op.

    Plaatsen van een oude WD Caviar 120 GB (rpm onbekend) levert een werkende recorder op, al stottert de weergave van een opname de eerste seconde even. Daarna prima, dit is natuurlijk ook geen speciale AV schijf.
    Piepen is ook weg. Wel meer lawaai maar dit komt natuurlijk door de andere harddisk.

    Conclusie: de originele 160 GB schijf is waarschijnlijk dood. Ik wil deze nog even in de PC hangen om te bevestigen.

    Ik moet dus op zoek naar een vervangende harddisk :cry:.

    In hoeverre moet ik me zorgen maken over die iets gebolde elco? Ben niet zo'n soldeerder namelijk, en heb ook niet 1-2-3 iemand voorhanden die hem voor me zou kunnen vervangen. Levert het veiligheidsrisico (brand) op of loopt dat niet zo'n vaart?
     
  8. Een elco die bol staat is een elco die niet meer goed werkt. Oftewel daar is iets niet goed. Het is dus maar de vraag of de 160 GB schijf wel defect is, het kan zo maar zijn dat de ander (120 GB) zuiniger qua vermogen is en dus kan draaien op de minder functionerende voeding.
    Advies: Vervang elco of laat de voeding vervangen.

    Gert.
     
  9. De kans op brand is te verwaarlozen, in het ergste geval ploft 'ie op een dag uit elkaar.:shock:

    Maar zoals Gert als zei, een bolle elco werkt niet goed, en de kans op schade en/of onverklaarbaar gedrag door een niet goed gereguleerde spanning is zeker niet denkbeeldig.
     
  10. Uiteraard hebben jullie gelijk.

    Wellicht dat de originele HD nog wel werkt, en dat het probleem puur in die elco zit. Zoals ik al zei: ik ben niet zo'n soldeerder en beschik ook niet over voldoende materialen/gereedschappen voor zo'n klusje.
    Wegbrengen en laten fixen zal wel weer een vermogen kosten (onderzoekskosten enz.) maar zo kan het idd. niet natuurlijk.

    Zal eens rondvragen in de kennissenkring wie er een handige techneut kent :grin:. Voor zo iemand is het ws. een fluitje van een cent.

    Bedankt in elk geval!
     
Niet open voor verdere reacties.

Deel Deze Pagina