1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

hoofdpagina opent erg traag

Discussie in 'Gebruikersforum - Vragen & opmerkingen' gestart door twigger, 31 mei 2009.

Niet open voor verdere reacties.
  1. Sinds enkele dagen opent de hoofdindex erg traag, duurt soms 20 seconden,. Eenmaal geopend werkt het wel weer snel, en als ik gelijk naar forum ga opent die ook snel.

    Dit probleem doet zich zowel in IE als in FF voor. Op andere sites heb ik geen problemen. refresh/vernieuwen of cache leegmaken helpt ook niet

    Wordt hier iets aan gedaan?? zo ja alvast bedankt.
     
  2. Was me nog niet opgevallen. Als het goed is gaat het nu weer beter. De oorzaak lijkt de presentatie van de RSS-Feed van onze collega's van het Chelloo.com forum. Die staat nu even uit tot waarna de pagina weer normaal lijkt te laden. Ik zoek nog naar de oorzaak...
     
  3. gaat weer snel nu:wink:

    Maar ander probleempje is als ik een bericht wil plaatsen moet ik vaak weer inloggen terwijl ik al ingelogd ben. (bij dit berichtje overigens niet)
    Volgens mij gebeurd het als ik een langer bericht aan het typen ben en dan wil plaatsen.
     
  4. Was hier ook traag maar is nu weer over.:pompom:

    Mees de Roo
     
  5. Het trage probleem is inderdaad verholpen. Bleek te komen door een RSS feed die niet meer binnenkwam en steeds pas na een timeout dan de pagina opbouwde. De RSS feed is inmiddels hersteld.

    Inlog-status op het forum zou 'onthouden' moeten worden. Als je het vakje aanvinkt in het inlogscherm hiervoor zeker. Misschien accepteer je geen cookies of doet je firewall of viruspakket hier iets mee. Normaal hoef ik nooit in te loggen, tenzij ik mijn browser opgeschoond heb en cookies en tijdelijke bestanden weggegooid heb.
     
  6. Thuis heb ik geen problemen met 'uitgelogd worden', op mijn werk echter wel (vinkje staat daar uit), en moet daar voor mijn gevoel erg vaak opnieuw inloggen (wel altijd na een periode van inactiviteit). Van mij mag de idle-timeout wel iets hoger ingesteld worden.
     
  7. Dit probleem had ik eerder nooit, en virusscanner/firewall ligt het niet aan, enige wat zou kunnen is dat ik geen vinkje zet bij wachtwoord onthouden maar dan moet ik alleen opnieuw inloggen als ik de pagina wegklik of cookies verwijder en dat was het geval dus niet (als je een bericht aan het typen bent ben je toch ingelogd!!) Het gebeurde o.a gisteren toen ik zo'n 5 minuten bezig was met een bericht te typen en toen moest ik opnieuw inloggen om het bericht te plaatsen.

    Overigens heb ik geen email notificatie gekregen terwijl er in dit topic gereageerd is terwijl ik dat wel heb ingesteld dat ik notificatie wil ontvangen.
     
  8. In veel browsers die "wachtwoord onthouden" wordt dit bij timeout opnieuw ingevoerd (zonder dat je het merkt). Probeer dus eerst die vink maar eens te zetten en zie wat er gebeurt.

    Mees de Roo
     
  9. Ik ben hier nog even ingedoken om uit te zoeken waardoor dit zou kunnen komen. Tot nu toe stond de sessie-timeout op 15 minuten ingesteld. Als je dus binnen die 15 minuten geen nieuwe pagina's opvraagt van het forum en je niet 'blijvend' ingelogd bent (vinkje bij inlogscherm) zal je sessie na 15 minuten verdwijnen en moet je dan opnieuw inloggen. Ook als je bijvoorbeeld dus op 'bericht beantwoorden' geklikt hebt en je doet er 16 minuten over voordat je op 'verzenden' klikt zal het bericht niet meer geaccepteerd worden omdat je niet meer ingelogd bent. Dat is overigens iets wat al zo ingesteld staat sinds dit forum is begonnen.

    Ik heb de sessie timeout nu wat hoger gezet (30 minuten) en zal kijken of hierdoor geen andere onvoorziene problemen ontstaan. Resultaat is dat de 'wie is online' lijst wel wat minder actueel wordt omdat je daar nu dan nog een half uur in blijft staan nadat je niet meer actief bent ipv 15 minuten. Dat geeft mensen die niet het vinkje aanlaten staan wat meer tijd. Maar de beste manier is toch om het vinkje wel aan te zetten. Als je op een openbare computer werkt kun je het beste even op 'uitloggen' klikken als je wegloopt, maar dat geldt dus ook als je het vinkje niet aanzet, dan wordt je nu na 30 minuten automatisch uitgelogd (was na 15 minuten)
     
  10. ok bedankt, ik hoop dat het werkt, maar zal in het vervolg vinkje plaatsen bij inloggen.
     
Niet open voor verdere reacties.

Deel Deze Pagina