1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Oorzaak gevonden?! >1 jaar blokkerig beeld, etc.

Discussie in 'Digitale TV - Algemeen' gestart door SvenEnSabrina, 30 mei 2009.

Niet open voor verdere reacties.
  1. ITV maakt alleen gebruik van het modem om de meta data op te halen en de verzoeken in te dienen.
    Streaming gebeurt niet via internet maar via 2 transport stromen net zoals je normale DTV. (alleen op andere frequenties)

     
  2. Sinds ik HDTV kijk heb ik zo nu en dan blokkerig beeld op bepaalde zenders. En de twee Belgische zenders zijn daar als eerste de dupe van. Ook het geluid van de radiozender classic fm is ook als een paar keer de dupe geweest. De storing komt dus voort uit de decoder of daarvoor. Twee nieuwe coax kabels hebben niet geholpen. Ziggo blijft volhouden dat het in de bekabeling moet zitten. De leverancier van de HDTV-decoder blijft volhouden dat het niet aan hun decoder ligt. Krijgt de decoder daardoor een zwak signaal dan hij ontregeld worden en deze storingen geven totdat je alles uitschakeld de stroom eraf haalt en de zaak opnieuw opstart. Deze oplossing helpt niet echt bij blijvend zwak signaal. Vanmorgen heb ik mijn onderzoek voortgezet nadat afgelopen vrijdagavond zich de storing weer had voorgedaan en kwam tot de onthutsende ontdekking dat er in de overgangsplug van kabel naar coaxkabel (dus voor de antennedoos) een schroefje vergeten is om er in te zetten. Dit kan inderdaad leiden tot een minder goed contact. Voor Hd-Ready digitale TV is het signaal wel voldoende. Ook de buren hadden er geen last van.
     
Niet open voor verdere reacties.

Deel Deze Pagina