1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

problemen met opstarten

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door wille396, 29 mei 2009.

Niet open voor verdere reacties.
  1. Als ik de PVR aanzet, dan krijg ik netjes het opstartscherm. Regelmatig komt er echter geen beeld en geluid als hij helemaal is opgestart. Uitzetten en opnieuw aanzetten lost het probleem op. Zijn er meer mensen die hier last van hebben of weet iemand de oplossing voor dit probeem ( instellingen?) ?
    De PV is via HDMI verbonden met de reciever, die op zijn beurt verbonden is via HDMI met de TV.
    Andere apparaten via HDMI aangesloten kennen dit probleem niet. Ook de Samsung die ik hiervoor had had dit probleem niet.

    Willem
     
  2. Ik begrijp de configuratie niet.
    Je hebt de kabel toch wel direct op de 5050 aangesloten. Dan met PVR-HDMI naar de TV, en OOK met 2e PVR-HDMI aan een receiver.
    Zoveel verstand heb ik niet van HDMI, maar ik zou niet de receiver als tussen station gebruiken, beter als satelliet van de PVR.
     
  3. Hangt ervan af.
    Er zijn een aantal systemen ( bv Bose ) die een "reciever"unit hebben met ook video schakel mogelijkheden. Dan is de aansluiting correct en kan je de hele boel af met 1 afstandsbediening!
     
  4. GolfTouch

    GolfTouch Forum Member

    Ik heb als versterker de Sony STR-DG910. Hier zitten 3 hdmi ingangen in en 1 uit. Heeft als voordeel dat alles via 1 kabel kan (dus audio en video). Nadeel is dat altijd de Sony aan moet staan als je via de PVR wilt kijken.
    Het voordeel is wel weer dat ik nu geen hdmi ingangen meer te weinig heb. Mijn tv heeft er maar 2.

    Dus de configuratie van Wille396 is juist.

    Ik heb het hier getest maar hier werkt hij gewoon via de versterker.
    Misschien kan je een andere ingang van je versterker proberen.
     
  5. Bedankt voor de reactie. Ik ga een andere HDMI ingang proberen.
     
  6. Heb inmiddels een nieuwe LCD TV gekocht van Sharp. De Humax werkt nu zonder problemen. Kennelijk zijn de nieuwe HDMI versies toch niet in alle opzichten helemaal compatible met de oude ( plasma was 4 jaar oud).
     
Niet open voor verdere reacties.

Deel Deze Pagina