1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Betrouwbaarheid

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Johnb053, 28 mei 2009.

Niet open voor verdere reacties.
  1. Yep, ik heb dezelfde als jullie maar misschien verschilt mijn opstelling nogal.

    De Humax 5050C staat bij mij bovenop mijn JVC TH-A75R surroundversterker.

    [​IMG]

    De hele opstelling met de Panasonic op mijn veel te kleine Leen Bakker tv-kastje. ;)

    [​IMG]

    Sorry voor de ruis in de foto's, het is nogal laat.
     
  2. Ik heb het nog eens even allemaal uitgebreid getest..

    De eerste 2 uur als de 5050 aan staat, is hij bij mij heel snel wat reageren op functie's betreft.
    Totdat de fan aan gaat in de 5050, dan zakt de snelheid in elkaar. Als ik er dan een losse fan achter plaats en deze vol gas laat draaien, dan koelt de 5050 extreem af tot hij ook echt helemaal koud aanvoelt. Zelfs als hij echt koud aanvoelt, is de 5050 nog steeds trager. Dus de interne fan draait dan nog steeds plus een extra losse fan erachter.
    Toen heb ik de ventilatiegaten helemaal afgedicht en de temperatuur behoorlijk op laten lopen, totdat de kast warm werd. Dus de fan van de 5050 bleef intern gewoon draaien in de kast, maar kon de warmte niet meer afvoeren. Ook dit gaf geen sneller resultaat.
    Waar het uiteindelijk op neer komt is, dat als de eigen fan van de 5050 begint te draaien, dan heeft dat een negatieve invloed op de snelheid van mijn 5050. Iets zorgt er dus voor dat de fan de voeding onstabiel maakt bij mijn 5050. Het kan zijn dat er een spanning net iets teveel in elkaar zakt die ook andere onderdelen aanstuurt in de 5050. Of zoals mijn broer zegt die heel veel van electronica af weet, dat er een "rimpel" in de voeding ontstaat, omdat bijv een elco te weinig capaciteit heeft als de fan aanslaat.

    De losse fan die ik er achter heb geplaatst, zorgt er dus eigenlijk alleen maar voor dat de ingebouwde fan van de 5050 niet aan gaat. Dus dan is dat probleem er ook niet, omdat de fan de voeding niet belast als hij uit staat, en de externe fan alles over neemt. Op dat moment blijft de 5050 erg snel en wordt ook niet trager. Zolang de interne fan maar uit blijft staan.

    Eigenlijk moet de 5050 nog helemaal doorgemeten worden om te kijken of en waar de spanning teveel in elkaar zakt.

    Het licht in ieder geval niet aan de grotere schijf, maar aan een probleem tussen de fan en de voeding. En het kan ook heel goed zijn dat anderen daar geen last van hebben en alles normaal functioneert. Maar in ieder geval is mijn 5050 niet helemaal goed, alleen al om het feit dat ik een andere fan moet gebruiken om het probleem op te lossen.

    Ik ben in ieder geval al wel zover gekomen dat ik nu weet dat de fan een stabiltiteitsprobleem veroorzaakt in mijn 5050.
     
  3. Het kan best zijn dat jouw 5050 helemaal goed is en die van mij een defect heeft. Jij hebt ook de grotere Seagate schijf ingebouwd en hebt helemaal geen problemen. Dat bevestigd voor mij alleen maar mooi dat het klopt dat het niet aan de schijf ligt. Dat zou eigenlijk ook niet kunnen, want de nieuwe schijf is wat specificatie's betreft nagenoeg hetzelfde als de orginele schijf. En als de interne fan bij mijn 5050 niet draait, dan werkt de schijf en het hele apparaat bij mij ook uitstekend. Dus het ligt dus gelukkig niet aan de schijf.

    Ik blijf in mijn geval de losse fan gebruiken. Die draait dan zachtjes en onhoorbaar 24 uur per dag achter de 5050, en dan werkt het uitstekend. Mocht hij ooit stuk gaan omdat het misschien een beginnend defect is, dan kan ik hem altijd nog terugsturen voor garantie. Maar voorlopig is hij in 2 maanden tijd niet verder achteruit gegaan, dus het kan ook heel goed een "onstabiliteitsprobleem" zijn zonder dat het apparaat echt defect zal raken en totaal niet meer functioneert.

    De elco's in de voeding blijven in ieder geval mooi koel, dat heb ik gisteren nog even nagekeken.
    De hele voeding blijft eigenlijk mooi koel, wat in ieder geval goed is voor de levensduur van de voeding, zonder dat je "bolle" elco's begint te krijgen op den duur of elco's die in capaciteit afnemen.

    Voor de rest is het ook gewoon een uitstekend apparaat die goed werkt en prettig is in het gebruik met een goed beeld. Dus het is zeker geen reden om hem niet te kopen. En als er een probleem in de 5050 mocht zijn, dan is Humax wel op de hoogte en wordt het probleem wel opgelost, zodat er nu alleen nog maar goede 5050's in de winkel zullen liggen. Alleen ben ik dan wel het proefkonijn voor dat betere apparaat. Maar er moet er toch één als eerste de klos zijn. :oyeah: Ik offer me graag op voor een perfecte 5050.:oyeah:
     
    Laatst bewerkt door een moderator: 31 mei 2009
  4. Hier kan een scoop uitkomst bieden, maar een elko over de fan is ook een goed idee (eventueel 2 elco's in serie van b.v. 10uF met de beide "plussen" aan elkaar zo hou je 2 "minnen" over, dan hoef je geen zorgen te maken over de Plus en Min aansluiting zelf v.d. Fan) met deze "Bipolaire elko" kun je de proef op de som nemen en met een scoop zien of er nog 'spikes' zijn.

    Ik neem aan dat de Fan geen trillingen (lees: onbalans) veroorzaakt naar de HDD zelf!
     
  5. GolfTouch

    GolfTouch Forum Member

    Volgens mij lezen er inderdaad leden mee die contact hebben met Humax.
    Of mogelijk kan dit doorgegeven worden aan Humax.
    Wie weet komt er wel een modificatie.

    Zie mijn opstelling. Bij mij staat hij helemaal vrij op de 2 andere pvr's.
     
  6. Dat is wat precies wat mijn broer ook zei. Hij heeft ook een scoop en zei al tegen mij dat hij via de scoop kon zien of er een rimpel in de voeding zat. En hij wou weten of de voedingsspannng misschien net iets teveel in elkaar zakt als de fan aan begint te slaan. Dus binnenkort moet ik maar eens naar hem toe om hem helemaal door te laten meten wat spanning en rimpel betreft.


    De fan loopt mooi soepel en egaal. Ik zat ook al te denken of de fan misschien van zichzelf te stroef loopt en daarom de voeding misschien te zwaar belast, maar de fan loopt gewoon soepel. Het is eigenlijk ook een heel licht fannetje wat ongeveer 500 toeren per minuut draait. Hij is wel in spanning verzwakt om hem rustig en geruisloos te laten lopen.
     
    Laatst bewerkt door een moderator: 31 mei 2009
  7. Ik kan het fannetje er in ieder geval even uithalen en er een ander voor in de plaats zetten, dan weet ik in ieder geval zeker of er een probleem in de fan zit of niet.
    Het is zowiezo wel de moeite waard om het even te proberen.
     
  8. Ik hoop dat die mensen het dan doorgeven. Het kan best het probleem zijn waarom er een aantal 5050 defect zijn geraakt. maar wat ik las is dat de 5050 meestal defect raakte toen hij in de standby stond. Dus dat ze het display de volgende morgen niet meer zagen branden. Althans de tekst in het display. En dat de blauwe 'balk' bleef branden. Eigenlijk raakten de 5050's defect, die ik gelezen heb, als ze minimaal onbelast waren. Dus in de standby. Misschien heeft er wel een timeropname gelopen toen hij in de standby stond. Dan is hij in tussentijd wel weer belast geweest.


    Maar ik ga even op zoek naar een ander fannetje, als ik die kan vinden.:cool:
     
  9. Misschien kunnen anderen met de 5050 even iets testen voor mij. Zouden jullie even willen kijken hoe snel hij reageert als de 5050 al een paar uur aan staat. Onthoudt die snelheid dan even, en zet vervolgens de 5050 even helemaal uit met de afstandsbediening en daarna gelijk weer aan. En kijk dan nog eens naar de snelheid als je op "media" drukt en door je opgenomen programma's scrolt. Klik ook even op 'menu' en scrol daar ook even doorheen. En als laatste, zap even langs de kanalen en kijk even of hij sneller zapt. Ook de programmagids zou dan sneller moeten werken als je er doorheen scrolt. Daar zou je dan het verschil ook eventueel kunnen zien.

    Het beste zie je het nog als je even op ''Media' klikt. Met fan 'uit' moet hij dan veel sneller openen dan met fan 'aan'. Dan moet je gewoon een paar keer klikken om de optie 'media' te openen en weer te sluiten. Als hij opnieuw opgestart is, moet deze funcie dan sneller werken, dan wanneer hij al een paar uur aan staat.. Althans dat is bij mij dan het geval.

    Als je hem opnieuw opstart {aan en uit zet} blijft de fan zeker het eerste uur even uit staan, zodat je het verschil kan zien met fan aan en fan uit.

    Probeer er wel even een beetje kritisch naar te kijken of je een snelheidsverschil waarneemt en of je meer haperingen ziet en het minder vloeiend werkt allemaal.

    Alvast bedankt voor de moeite.
     
    Laatst bewerkt door een moderator: 31 mei 2009
  10. ik heb sinds 2 maanden een humax 5050. Gisteren moest ik opeens alle kanalen weer installeren howel dat vrij snel gefixt was, maar toch vreemd. Later die avond kreeg hij problemen bij het zappen; ik moest de humax uitzetten en weer aanzetten. Hij lipe gewoon vast. Vandaag is het drama compleet; bij het zappen opeens een zwart beeld, totaal vastgelopen. bij het opstarten meldt apparaat
    dl 1- 1+ 1* BOOT en vervolgens wordt het beeld zwart en verschijnt de naam van een tv kanaal (Het Gesprek) en herhaalt dit zich. Ik krijg geen beeld.
    Ik heb hem uitgezet en na een uur weer aangezet, maar komt niet verder.
    Klinkt alsof het apparaat defect is, of weet iemand meer en is dit een soort bug.
     
Niet open voor verdere reacties.

Deel Deze Pagina