1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Port forwarding-probleem.

Discussie in 'Internet - Eigen netwerk' gestart door RonS, 27 mei 2009.

Niet open voor verdere reacties.
  1. Hallo,

    Ik heb een raar probleem waar ik maar niet uitkom.

    Ben in het bezit van een motorola modem, met daarachter een Sitecom Mimo XR router ( WL 153 ).
    Ik heb hier een PC'tje draaien met wat muziek erop. Deze is van buitenaf te benaderen en ik kan dus waar dan ook vandaan naar mijn eigen "jukebox" luisteren.
    Port forwarding en dat soort zaken heb ik dus keurig ingesteld want het werkt.

    Ik heb ook een IP-webcam. Bij dit ding krijg ik het maar niet voor elkaar dat 'ie van buiten af te benaderen is. Blokkeert Ziggo bepaalde poorten ?
    Ik stel alles exact hetzelfde in als bij m'n audio-servertje, maar het lukt maar niet. ( maak gebruik van poort 80 ).
    Wat moet ik instellen ? TCP of UDP ? Of beiden ? Wat is het beste interne IP adres wat ik die camera kan toewijzen ?

    Iemand misschien een helder idee ?

    Alvast bedankt !

    Ron
     
  2. heb je al een andere poort geprobeert ?
    de webcam zit die aan de pc aangesloten of is het een zogenaamde netwerk webcam dat hij een eigen ip adres krijgt ?
    als hij aan de pc aangesloten zit dan heeft hij de ipnummer van die pc.
     
  3. Het is een IP-Cam. Hangt dus rechtstreeks aan een router. Heb een IP nummer toegewezen welke in dezelfde reeks zit als de rest van de Pc's. Voorbeeld: PC1 = 192.168.0.110, PC 2 = 192.168.0.112, Cam = 192.168.0.114.

    Rare is dat m'n real-audio wel vanaf buiten te beluisteren is, maar m'n Cam dus niet te benaderen is.
    Ook als ik m'n IP-nr invul in m'n adresbalk plus het poortnummer, krijg ik nul op rekest ( Bijv. 83.82.XXX.XXX:80 )

    Doe ik dat bij m'n real-audio, dan kom ik wel binnen.

    Blijft vreemd. In het verleden zat ik via ADSL bij Tiscali. Toen kreeg ik wel e.e.a. voor elkaar....
    Ik zal i.i.g nog eens een andere poort proberen.

    Iemand verder nog suggesties ?

    Dank alvast !

    Ron
     
  4. Ik kwam dit tegen via google, je hebt je cam een ip gegeven in de cam zelf?
    Een merk en versie van de cam was wel handig geweest, nu is het een beetje gissen.:wink:
     
  5. je real-audio is die ook op poort 80 ?
    meestal kan je met een router namelijk maar 1 poort per ip toewijzen.
    bedoel dus je kan niet 2 verschillende ip nummers via de zelfde poort benaderen.
     
  6. Ik neem aan dat verbinding leggen met de webcam vanuit je locale netwerk naar b.v. 192.168.0.114:80 getest is en goed werkt.
    Probeer daarna vanaf GRC:
    https://www.grc.com/x/ne.dll?bh0bkyd2
    een portscan.
    Welke je neemt doet er niet toe als 80 er maar inzit.
    80 moet nu als onveilig en open uit de scan komen.
    Ik zit in het voormalig multikabel gebied en daar zie je een geforwarde poort 80 gewoon open staan.
    Praat die camera TCP en/of UDP, anders forward je misschien de verkeerde/onvoldoende pakketten.

    Mees de Roo
     
  7. Nog even voor de volledigheid: het is een Sitecom-IP-Camera.
    Als ik m'n poorten test zoals hierboven geadviseerd ( GRC ) zijn zij allen "stealth". Poort 80 dus ook.
    M'n Real Audio stream ik via poort 8000 en draait uiteraard op een andere machine, IP 192.168.0.105, en de Cam is 192.168.0.106.

    Ik heb in de router bij Portforwarding zowel TCP als UDP aangevinkt.
    Dat had ik vroeger bij 't Zyxel-Modem wat ik bij Tiscali gebruikte ook zo ingesteld en dat werkte prima.
    Ik kan op dit moment werkelijk niks bedenken wat ik vroeger anders had ingesteld aan instellingen dan nu met Ziggo.
     
  8. Ik heb zojuist even naar de handleiding gekeken van de LN-400, je begint met aansluiten via de kabel aan je router, je kan de camera resetten, het ip dat de camera dan geeft is anders als je nu hebt, let ook op het kanaal waarop de camera uitzend.
    Misschien heb je er wat aan.
    Succes.
     
    Laatst bewerkt door een moderator: 28 mei 2009
  9. Ik neem aan dat verbinding leggen met de webcam vanuit je locale netwerk naar b.v. 192.168.0.106:80 getest is en goed werkt?:?:
     
  10. Ja, als ik in m'n adresbalk 192.168.0.106:80 intik kom ik keurig bij m'n webcam.
     
Niet open voor verdere reacties.

Deel Deze Pagina