1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Opnamen mislukken

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Fladder, 24 mei 2009.

Niet open voor verdere reacties.
  1. Mensen,

    Het is zoals ik op dit forum al heb kunnen lezen een bekend probleem van dit apparaat, het mislukken van diverse opnamen.
    Dan komen er in je medialijst 2 programma's te staan van 0 min met een bliksemschicht erachter.
    Ik heb dit apparaat nu een paar dagen en van de programma's die ik opgenomen heb zijn er volgens mij 70 % mislukt is wel wat veel voor dit apparaat.
    De tussen oplossing om de standbytimer te gebruiken is leuk maar niet erg handig.
    Nu is de concrete vraag:
    Is het bij iemand bekend of dit probleem al door Humax onderkent is? en zo ja is er al zicht op een software update?
    Ik hoop dat iemand hier een antwoord op heeft.
    Als dit al ergens staat heb ik het helaas niet kunnen vinden op het forum.

    Alvast bedankt
     
  2. Toevallig heb ik daar de laatste tijd ook zo af en toe last van, meestal met repeterende opnames.
     
  3. Ja klopt, hier gebeurd het meestal ook mee.
    Ik laat de ontvanger nu gewoon vanaf 4 uur aanspringen en ik zet hem als ik naar bed ga pas weer uit.
    Helaas moet het op deze manier.
     
  4. Doman

    Doman Forum Member

    Berichten:
    2.674
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer..
    Lid geworden:
    20 sep 2005
    Ik vind dit best wel schokkend eigenlijk. :shock:
    Of er is helemaal niet goed getest door Ziggo of er is de laaste tijd iets ingrijpends gewijzigd op het Ziggo netwerk waardoor deze problemen plotseling zijn ontstaan...
     
  5. Volgens mij het laatste, want ik heb hier met 3 van mijn 5 decoders/pvr's last van. 2 decoders staan altijd aan, omdat standby en aan even weinig verbruikt.
    Het is de E19 melding die dit veroorzaakt; die melding verdwijnt na ca 1 minuut, maar dan heeft de pvr er al de brui aan gegeven.
     
  6. Doman

    Doman Forum Member

    Berichten:
    2.674
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer..
    Lid geworden:
    20 sep 2005
    Ik zie die E19 melding ook langdurig bij mijn Siemens PVR's in beeld als deze een tijdje uit zijn geweest.
    Opnamens gaan tot nu toe gelukkig wel goed maar als voorzorg heb ik dan ook extra standby/opstart tijd ingesteld.

    Maar het blijft natuurlijk zwaar frustrerend om een PVR te hebben waar je niet van op aan kan.
     
  7. En dat is denk ik (zoals meer mensen) precies het probleem,
    ik had hiervoor een Samsung 850 (ook geen wereldwonder) en had die e19 melding in het begin ook later was dat over.
    Deze heeft het de 1e 10 seconden als hij aangaat en dan zal hij met de opname wel denken: waarom moet ik zwart beeld opnemen ik stop ermee.
     
  8. ?!?!?!?!?!

    Net de helpdesk van Humax aan de lijn gehad:giveup: en vreemd genoeg had deze beste man nog niet van dit probleem gehoord.
    Deze man heb ik verteld dat als je een willekeurig forum bekijkt dat er een heleboel mensen last hebben van dit probleem, meneer helpdesk zei doodleuk: "maar meneer ik lees geen fora want daar haal ik geen bruikbare info vandaan"??????????????.

    Heel apart want hier haal je JUIST de ervaringen van gebruikers vandaan zou je zeggen.

    Ik werd uiteraard weer teruggestuurd naar de leverancier want het zou wel een defect op zich zijn. (natuurlijk)

    Als ik straks thuis ben zal ik ook eens even kijken waar mijn standby instelling op staat, ik las ergens in de handleiding dat hij op 2 manieren in standby gezet kan worden, een lichte en een soort van diepe slaap.
    Volgens mij heb ik hem op de diepe slaap staan want bij mij duurt het erg lang voordat hij geboot is misschien dat het uitmaakt als je hem in de andere standby stand zet.

    Als dat niet werkt even bij Ziggo aankloppen misschien dat hun iets veranderd hebben in hun netwerk. (E19 melding)
     
  9. Natuurlijk gaan ze bij Copaco, de importeur van de Humax kabel ontvangers, niet zeggen dat ze de forums in de gaten houden want dan zouden ze ook moeten erkennen dat ze weten van de problemen met hun Humax ontvangers. Zie bijvoorbeeld de problemen met de Humax IR-FOX C die ook het ten onrechte het "Ziggo gecertificeerd" logo heeft gekregen gezien het uitblijven van de firmware updates om een stel irritante en hardnekkige bugs op te lossen.
     
  10. Gewoon stand by of lo-power stand by maakt niet uit heb ik al gemerkt. Voor beide doet ie er even lang over om wakker te worden, wat ie trouwens een paar minuten eerder doet dan dat ie aan het werk moet met opnemen.

    E19 meldingen zie ik de laatse tijd ook erg vaak als ik hem aanzet. Dat is iets van Ziggo en niet van de Humax specifiek denk ik. Misschien kan Ziggo daar iets over zeggen?
     
Niet open voor verdere reacties.

Deel Deze Pagina