1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

LAN ip range instellen

Discussie in 'Internet - Eigen netwerk' gestart door fweijers, 24 mei 2009.

Niet open voor verdere reacties.
  1. Ik heb een Motorola modem van Ziggo (gekregen in mei 2009).
    Dit modem heeft een informatiepagina op http://192.168.100.1/
    (inloggen met admin/motorola).

    Het gekke is dat mijn laptop een heel ander IP adres krijgt: 84.105.244.197

    Op die modem-informatiepagina lees ik het onderstaande, waaruit ik begrijp dat die ip range 192.168.100.xxx alleen gebruikt wordt wanneer er geen verbinding met internet is ...?
    The SURFboard cable modem can be used as a gateway to the Internet by a maximum of 32 users on a Local Area Network (LAN). When the Cable Modem is disconnected from the Internet, users on the LAN can be dynamically assigned IP Addresses by the Cable Modem DHCP Server. These addresses are assigned from an address pool which begins with 192.168.100.11 and ends with 192.168.100.42. Statically assigned IP addresses for other devices on the LAN should be chosen from outside of this range

    Vreemd. Weet iemand hoe ik de LAN ip adressen kan instellen?
     
  2. Elk apparaat in je netwerk krijgt een eigen intern IP-adres, wat dus gebruikt wordt om binnen het eigen netwerk te communiceren. Als je dit zelf wilt instellen op een vast nummer, kan dat alleen binnen de gestelde range (192.168.100.xxx). Zie hiervoor dit eenvoudige stappenplan. Dan heb je dus nog wel gewoon een dynamisch extern IP-adres!

    Ga eens naar deze website, het adres wat je daar meteen te zien krijgt is je externe IP-adres, oftewel het adres wat gebruikt wordt om met jouw LAN te communiceren vanaf het internet. En ik heb zo'n vermoeden dat het adres wat je nu gaf je externe IP is.
     
  3. 84.105.244.197 is gewoon het ip wat je van ziggo/multikabel hebt gekregen (wan->laptop). Wat vind je hier vreemd aan of wil je anders zien?

    Zodra je er een router tussen zet zul je een intern ipadres krijgen (192.168.x.x) (wan->lan->laptop)
     
  4. Wanneer er een kabel-aansluiting is die een IP-adres aan het modem heeft uitgedeeld, bridged het modem automatisch naar het eerste beste apparaat dat het aangesloten vindt en dat DHCP begrijpt (of dat nu een PC, router, gamebox is); je krijgt aldus één extern IP-adres, de rest heeft ziggo uitgeschakeld.
    Interne adressen krijg je daarna van een eventueel als eerste aangesloten router (mbv NAT).
    Met een van mijn vorige surfboard modems kon ik, wanneer ik mijn PC fixed op b.v. 192.168.100.2 zette, het modem als modem/router gebruiken. Of de nieuwere modems dat kunnen en/of dat door ziggo geblokkeerd is heb ik nog niet de moeite genomen uit te vinden. Zaken als port-forwarding ontbreken namelijk geheel, en daar leun ik hier (met >10 computers) nog al zwaar op .....

    (mocht je zin en tijd hebben ben ik wel benieuwd naar het antwoord :wink: of dat nog steeds werkt)

    Mees de Roo
     
  5. Ik denk dat jullie gelijk hebben, en dat het genoemde IP adres het adres is wat ik van Ziggo heb gekregen. Bedankt voor de tips en hints.

    Wat ik wil bereiken is een DHCP server op mijn LAN zodat ik allerlei apparaten kan aansluiten op het LAN.

    In mijn kabelmodem (motorola) heb ik DHCP aan staan, dus ik had LAN IP adressen verwacht in het 192.168.100.xxx domein. Blijkbaar werkt de DHCP server op het modem alleen wanneer er GEEN internet connectie is?
    Dat vind ik wel verwarrend overigens.

    De setup thuis ziet er zo uit: kabel -> kabelmodem -> WAP
    (deze heeft 4xLAN aansluiting en draadloos acces point (Asus WL-500G)).

    Goed, wat ik nu ga doen is, is mijn Wireless Accesspoint als DHCP server inzetten.
    Waarschijnlijk moet ik nu de ethernetkabel uit mijn modem in de WAN poort van de Asus prikken. Ik ga er lekker mee aan de slag.
     
  6. goed zo, die asus is (denk ik dan) een router. deze zal alle apparaten in je lokale netwerk dan van een (dhcp)IP adres voorzien.
     
  7. Ok even een update hoe het nu werkt:

    de ethernet kabel uit de Motorola (SBV5121E) moet in de WAN poort
    de ASUS WL500G moet op 'Cable modem' staan
    de instellingen moeten zodanig zijn dat alles automatisch geaccepteerd wordt (DNS, IP, MAC)
    Op de motorola moet DHCP uit staan

    Alles uit, alles weer aan en internetten maar.:pompom:
     
Niet open voor verdere reacties.

Deel Deze Pagina