1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Geen power meer

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door FRGGER, 24 mei 2009.

Niet open voor verdere reacties.
  1. Wie kan mij helpen?
    Sinds een week mijn ontvanger geïnstalleerd. Eerste dag werkt alles prima, alleen de volgende ochtend deed het aparaat niets meer. Geen power, alles losgkoppeld en weer geïnstalleerd en werkt weer.
    Gedurende afgelopen week zag je het display regelmatig vervagen en weer even later sprinkt het beeld helmaal uit en wordt er opnieuw opgestart.
    Sinds gisteren is de ontvanger helemaal uit en niet meer aan te krijgen, geen power meer dus.

    Geen gekke dingen gedaan met installeren, kan toch niet zijn dat hij nu al kapot is. Wie weet wat er mis gaat?
     
  2. GolfTouch

    GolfTouch Forum Member

    Lijkt erop dat er iets mis is met de voeding. Het is snel maar het blijft wel elektronica. Wat in een ander topic ook staat is dat de kabels niet allemaal even goed vast zitten. Als je handig bent zou je die kunnen checken.
    Heb je de humax in de buurt gekocht of via internet?
     
  3. De kabels heb ik al enkele keren gecheckt. Ik heb de humax in de winkel in de buurt gekocht. Ik benieuwd wat zij zeggen als ik terug kom, krijg ik een nieuwe of gaat weg voor reparatie
     
  4. GolfTouch

    GolfTouch Forum Member

    Misschien dan toch de voeding.
    Ben bang dat hij opgestuurd wordt ter reparatie. Vervangen doen ze niet zo snel.
    Laat je weten wat het was?
     
  5. Check ook even de aan/uit schakelaar aan de achterkant van de Humax,
    haal de netstekker er tijdelijk uit het net, en bedien een aantal keren de schakelaar!
    Zet schakelaar terug op uit, netstekker er weer in, schakelaar aan zetten en afwachten.
    Verdeeldozen kunnen ook roet in het eten gooien, maar dat heb je al geprobeerd?!
     
  6. GolfTouch

    GolfTouch Forum Member

    Daar had ik ook aan gedacht echter het vervagen van het display zou dan naar mijn idee niet optreden. Om die reden de verdenking van de voeding.
     
  7. Aan de kwaal te horen lijkt dit op een slechte voeding die bij aflevering al op ploffen stond.
    Eigenlijk is hij DOA als je daar na een week normaal gebruik nog van kunt spreken. ;)

    Terug naar de winkel er mee en als je mazzel hebt krijg je meteen een nieuwe mee (ook al staat de verkoper in zijn recht om te laten repareren).
    Reparatie vindt ik na 1 week gebruik altijd een ontzettende afknapper.
    Ik zou toch proberen een totaal nieuwe te krijgen.

    Succes in ieder geval!
     
  8. Ook de mijne is stuk en het lijkt ook de voeding.
    Normaal staat hij stand-by (zonder powersave) en brandt het rode ledje en zie je de tijd. Toen ik net thuis kwam, brandde de blauwe led en was het display uit. Uitzetten met de knop op de achterkant hielp niet, want daarna deed niets het meer, behalve een flauw schijnsel van het display. Een ander stopcontact hielp ook niet.
    Ik heb hem weggebracht. Ik prijs me gelukkig dat ik hem bij de elektronicawinkel een paar straten verderop heb gekocht en de doos had bewaard.
    Overigens is die van mij van 5 maart 2009.
     
  9. GolfTouch

    GolfTouch Forum Member

    Hebben jullie een soort van brandlucht waargenomen van of in de buurt van de 5050?
    Ik heb hier, vooral in het begin, regelmatig een brandlucht geroken. Dit kwam van de 5050 af.
     
  10. Ja, een heel vage lucht. Het is dat je er over begint, maar daarom werd mijn aandacht getrokken. Ik rook het echter alleen op de bewuste dag. En dan nog heel vaag.
    Ik weet alleen niet wanneer het probleem zich voordeed. Ik kwam thuis van mijn werk, dus het kan best al grotendeels weggetrokken zijn geweest.
     
Niet open voor verdere reacties.

Deel Deze Pagina