1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Mijn Ziggo

Discussie in 'Ziggo - Algemeen' gestart door Orca45, 24 mei 2009.

Niet open voor verdere reacties.
  1. Twee bekende feiten: Ziggo's website is niet superhandig opgezet, en IE8 heeft problemen met meerdere websites die voor IE7 of lager zijn ontworpen.

    Het is te vroeg voor conclusies nu natuurlijk, maar inderdaad gunstig als iedereen in dit topic zijn browser vermeldt, het helpt als we een patroon kunnen ontdekken (of juist kunnen weerleggen).
     
  2. Ik zeg maar niets... De beste man heeft duidelijk niet alles begrepen.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; nl-nl) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20
     
  3. Ik zal het vanmiddag thuis eens kijken of ik ook problemen ondervind met inloggen.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; nl-nl) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20
     
  4. Pech, ik heb geen bankafschriften, tja denk daar maar eens over na.

    Als ik dan wil kijken moet ik inloggen bij de ABN Amro, dus dan log
    ik liever in bij mijn ziggo, das korter.
     
  5. Ik kom met geen mogelijkheid op Mijn Ziggo, gebruikersnaam en wachtwoord verkeerd:shock:. Als ik probeer in te loggen krijg ik een blanco pagina en dan de melding. De pagina laadt ook maar traag.

    Zal wel weer een bug zijn, we wachten af :wink:
     
  6. Nergens last van. Kan zo bij mijn gegevens op Mijn Ziggo.
     
  7. Firefox afgesloten en opnieuw opgestart en het werkte weer:pompom:

    Was wel een bug, maar een bug aan deze kant :mrgreen:
     
  8. Firefox was toch zo zaligmakend?:rolleyes:
     
  9. Bij mij hetzelfde, toen heb ik maar geklikt op wachtwoord vergeten, dan moet je de gegevens invullen. Gedaan maar kreeg de melding naam en/of wachtwoord combinatie niet BEKEND!!! Maar toen een gedachte - het zal toch niet...- en jawel normaal moet ik inloggen met naam@home.nl de stoute schoenen aangetrokken en gewoon met naam ingelogd zonder @home :pompom: en ja hoor het werkt weer.

    mvg LM
     
  10. GolfTouch

    GolfTouch Forum Member

    Ik log nooit in met naam@....nl. Altijd alleen met de gebruikersnaam.
     
Niet open voor verdere reacties.

Deel Deze Pagina