1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

wegvallen beeld

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Bigsmoke, 23 mei 2009.

Niet open voor verdere reacties.
  1. Ik heb een raar probleem: elke dag als de Ihdr aanstaat en ik kijk naar een programma (via de HDMI kabel verbonden met LCD TV) of neem dat op dan blijkt dat zeker 4-5 x per uur het live ( en/of opgenomen) beeld, enkele seconden wegvalt de (Philips)TV gaat op zwart. Daarna komt het beeld weer terug, en wel in het verkeerde formaat. dat corrigeert de TV dan weer zelf na enkele seconden.

    Er zit een kabel van de HUMAX direct naar de wandcontactdoos, geen versterker of andere apparatuur ertussen, ontvangst kwaliteit 100% sterkte 38%.

    Als ik via een HD dvd speler, aangesloten op andere HDMI ingang, film afspeel gaat de TV niet op zwart. Ook via analoog geen probleem.

    Iemand suggesties? Humax stelt dat er wellicht een software storing is, maar dan moet ik het apparaat inleveren en ben het zeker 4 weken kwijt!
    Ziggo zegt dat zij niks fout doen en dat ik mij nprobleem elders moet oplossen!

    Dus HELPPPPPP!!!!!!!!!!!! :frons::frons::frons:
     
  2. Heb je de HDMI kabel en stekkers al gechecked ?
     
  3. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Om te testen kan je natuurlijk eens proberen of dezelfde problemen ook ontstaan bij gebruik van de SCART (RGB) of component verbinding.
     
Niet open voor verdere reacties.

Deel Deze Pagina