1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe snelheid vanaf 1 juli 2009

Discussie in 'Internet - Algemeen' gestart door dj-scratch, 14 mei 2009.

Niet open voor verdere reacties.
  1. End of Topic for me :wink:
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; nl-nl) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16
     
  2. En dat na pas 70 posts op de 350 in deze draad
     
  3. Sorry dat ik me ermee bemoei. :oops::roll::sad:
     
  4. Best te begrijpen hoor, als je zo vaak reageert. :mrgreen:

    Ik meen me te herinneren dat er iemand heeft gezegd dat alle abbo's omhoog zouden gaan.
    Dus vandaar me reactie. :wink:

    Gr Bas
     
  5. Alle abbo's gaan omhoog, alleen niet op het zelfde tijdstip.
    Als je nog steeds Z3 hebt zoals je in je profiel hebt staan is vermoedelijk jouw snelheid al verhoogd naar 25Mbit
     
  6. Ik kan alleen maar zeggen: Geduld is een schone zaak. Gewoon ff afwachten en in de gaten houden!

    :wink:
     
  7. Bedankt,

    gr Bas
     
  8. Nee hoor, want ik schreef: "Ik hoorde wel op Veronica een radiocommercial van Ziggo dat ze in het najaar naar 50 Mb/Sec en begin volgend jaar over de 100 Mb/Sec willen gaan". Dus de warmte heeft op ons beide toegeslagen :?. In elk geval ben ik gewoon van de 'afwachtende' en zie het wel komen.
     
  9. Weet iemand misschien of ik de snelheidsverhoging al heb? Volgens mij heb ik het Z3 abbonement of Alles-in-1 Extra (heb wel telefoon via ziggo).

    Dit is mijn snelheid die ik net getest heb.

    [​IMG]

    Ik weet dus niet of ik nou Z3 heb of Alles-in-1 extra, want ik heb dus wel telefoon in mijn pakket zitten en hebben ook digitale tv.

    Voor de snelheidsverhoging, zeg maar een paar weken terug had ik een downloadsnelheid van zo'n 14,5 megabit. Daarom lijkt het me vreemd dat ik nu maar 5 megabit extra heb gekregen...
     
  10. Monteur is zojuist geweest, blijk inderdaad een type modem te hebben die de snelheid niet aan kan, ookal beweert helpdesk van wel:?

    Heb nu een TM702B er staan die zo op het 1e gezicht goed werkt, verbinding is iig niet weggevallen na starten paar torrents. Bij vorige modem viel binnen 5-10 sec na starten torrent verbinding weg, of bij het openen van een pagina met een stel grote plaatjes...

    Edit:
    Te vroeg gejuicht, verbinding viel zojuist weer even weg...
     
    Laatst bewerkt door een moderator: 1 jul 2009
Niet open voor verdere reacties.

Deel Deze Pagina