1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Storing op RTL4-5-6

Discussie in 'Digitale TV - Algemeen' gestart door smaragd, 13 mei 2009.

Niet open voor verdere reacties.
  1. Zojuist nogmaals goed getest en zodra ik vanaf Nederland 1 HD naar boven ga zappen (Ned. 1, Ned. 2, Ned. 3, RTL4), doen RTL4, 5, 7 en SBS6 het niet. Echter, als ik van bv Net5 naar beneden ga, en ik kom bij RTL7 aan, dan doen ineens al die zenders het wel. Met signaalsterkte van 100% en BER van 0. Er zijn dan geen apparaten aan of uit gegaan en het is echt willekeur omdat ik dus zelf kan "bepalen" of die zenders het wel of niet doen.
     
  2. Dat is denk ik een decoder probleem.....

    Ik heb ergens op dit forum gelezen dat het een aantal seconden duurt als je vanaf een HD-zender naar een SD-zender zapt. Probeer eens een minuutje of zo te wachten of er dan alsnog beeld verschijnt.

    Pvd
     
  3. Heel vreemd, maar een aantal dagen geleden was blijkbaar de testperiode voorbij en werden de zenders afgeschermd waarvoor ik niet betaal (dus de film1's, eredivisie's en al die regiozenders). Echter hadden ze dat niet helemaal lekker gedaan waardoor ik alleen nog maar NED1, 2 en 3 kon kijken. Ik heb toen gebeld en het zou binnen 48 (!!) uur in orde zijn. Uiteindelijk was het binnen 47 uur in orde, en wat blijkt, nu werken RTL4, 5, 7 en SBS6 ineens wel goed als ik vanuit NED1, 2 of 3 HD naar die kanalen toezap. Waar dat dus voorheen resulteerde in een "controleer kabel" foutmelding (E48 geloof ik), gaat het nu elke keer goed.

    Kortom: bij het instellen van zenders bij Ziggo kunnen ze het misschien verhelpen.

    EDIT: na een paar keer was het probleem weer terug...nog steeds soms geen RTL4 enzo...:sad:
     
    Laatst bewerkt door een moderator: 17 aug 2009
  4. Ik heb exact hetzelfde met de samsung HD 380. Iemand al een oplossing?
     
  5. Ik heb nu een goede dikke Coax kabel gekocht bij een speciaal zaak, en deze met goede connectoren van de Meterkast direct op het Aansluit punt van Ziggo gekoppeld, en over de grond naar de decode toe gedaan, en nog RTL4 5 enz. problemen.

    Ook ik merk dat als ik voorbij net5 ga en weer terug blader naar beneden dat dan vaak sbs en andere zenders het weer doen.

    Omdat ik net ziggo belde vanaf het werk adviseerde ze mij te bellen als ik thuis ben, ik zal zorgen dat ik er dan klaar voor ben en alles voorbereid heb.

    Kabel tussen decoder en TV HDMI kabel van 20 euro.

    Omdat ik hier lees over interferentie ga ik vanavond nog even proberen via een verlengsnoer de decode op een andere stroom groep aan te sluiten van mijn schuur. Daar zit de TV niet op, dus wellicht dat dit nog een ander resultaat geeft.

    Ik zal mijn verdere tests in dit draadje vermelden... en hopelijk kom ik en dus mogelijk andere met dit probleem tot de oplossing.

    Overigens heb ik ook af en toe blokkerige ontvangst met de 1,2,3 HD zenders, maar het lijkt alsof dit willekeurig is, ook wanneer ik de betere kabel gebruik is het probleem er. Maar 's ochtends is het rustiger... zou het met drukte op het kabel net te maken kunnen hebben? (Ik heb geen verstand van kabel signaal ben maar een IT'er)

    Wordt vervolgt
     
  6. Ik heb het idee dat het niet aan je bekabeling ligt, ondanks de foutmelding die je krijgt (controleer kabel). Ik heb er ook nog steeds last van.
    De conclusie trek ik doordat áls het lukt om RTL4, 5, 7 of SBS aan de praat te krijgen, deze zenders het ook gewoon blijven doen. Hij is nog nooit weggevallen tijdens het kijken (als er verbinding was dus).

    Ik heb dus het idee dat er in de decoder zelf het een en ander mis is. Er wordt niet goed geswitched tussen HD kanalen en SD kanalen.
     

  7. Wat voor type decoder heb je?
    Welke waarde geeft je decoder aan voor het signaal kwaliteit
    Is je BER- waarde 0? of loopt deze op/af?

    Blokjes bij digitaal tv kijken wil vaak zeggen dat er toch iets aan de hand is met het signaal. Begrijp dat jij je decoder rechstreeks hebt aangesloten op het AOP? Maak je gebruik van een Radio/TV Filter?
    Hoe lang is de kabel die je gebruikt? Je kan het beste gebruik maken van Hirschmann Koka 799 kabel met bij behoordende Hirschmann COAX connectoren.
     

  8. De zenders die jij aangeeft zitten in de zelfde bitstream op de zelfde ferquentie. Het kan dus zijn dat een externe bron hier op stoort. Dit is te verhelpen door gebruik te maken van goede kabel en componeten (www.kabelkeur.nl) Wat je vaak ziet is dat de ferquenties die hoog in de band zitten (818Mhz, Carchannel e.d.) dat die het eerste beginnen te blokken bij teweinig signaal.
    Jij schrijft dat de RTL zenders problemen geven, lijkt een externe bron die op je kabels stoort.
     
  9. Het gaat om de Samsung H380. De signaalsterkte is van de zenders is als ik ze ontvang altijd 100%. De BER waarde is ongeacht of ik ze ontvang of niet altijd 0.

    Ik maak gebruik van Hirschmann kabels en connectoren met KEMA keur welke niet in gekke bochten of iets dergelijks liggen. Ook leggen ze max. een afstand van 4 meter af, dus niet te lang.

    Ook het feit dat wanneer er eenmaal contact is, dit contact niet meer verloren wordt, lijkt mij erop duiden dat er geen storingsbron is (dan zou het immers tijdens het kijken ook moeten wegvallen af en toe).
     
  10. Het klikt misschien vreemd, maar wanneer jij blokvorming hebt, en je draait de kabel in de decoder rond wat gebeurt er dan? Heb op een engels forum gelezen dat er H380 rond gaan met defecte coax aansluitingen.
     
Niet open voor verdere reacties.

Deel Deze Pagina