1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Release notes software update Cisco 8455DVB

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door Infje, 12 mei 2009.

Niet open voor verdere reacties.
  1. Het blijft traag gaan in het menu: EPG laadt ook erg langzaam.
    Ik heb alles al naar fabrieksinstelling teruggebracht.
    Auto update uit scheelt wel, maar met vorige firmware liep ik soepeler door alles heen.
     
  2. Ik vind die verschillen toch wel opmerkelijk. Het is toch één en hetzelfde apparaat of zijn daar ook weer verschillende 'builds' van?
     
  3. Merk ook geen verschil na de update epg en menu nog erg traag.
    Hoop dat er bij de volgende firmware teletext ondertiteling kan worden ingebouwd.
    Is toch wel een groot gemis voor de HD kanalen.
     
  4. Hier (in het hoge noorden) is de update binnen. Ik zie zo geen echte veranderingen. Wel is nu, na teletekst gebruik, het scherm een klein momentje helemaal zwart.
     
  5. Ondertiteling voor de HD kanalen is er al, bij mij iig wel.
     
  6. Twee keer op de groene knop drukken. Dan heb je vanzelf de nederlandse onbdertiteling. je zou ook in het menu -> instellingen -> taal -> ondertiteling -> Nederlands. Dan heb je automatisch overal Nederlandse ondertitels.
     
  7. Update el een dag binnen. eigenlijk prima! Toch wel verbetering. Menu en EPG werken een stuk beter. Ook de conflicten worden beter opgelost met opnemen, en EPG valt niet iedere keer weg. Helaas nog steeds handshake problemen. Gisteren stond output weer op 575i. Na de update moest het apparaat weer alle kanalen zoeken. Ook ik kon daarna geen VOD meer kijken. Maar na opnieuw interactieve tv te hebben geïnstalleerd probleem verholpen. Was mij opgevallen dat in "ooit gemist" dat je nu een nieuw abonnement moet afsluiten om documentaires te zien van history channel. Dit verbaasde mij omdat ik al interactief abonnement heb. Volgens mij was dit eerst ook niet zo.
     
  8. mmmm, vanmiddag waren de menu's nog snel, nu net weer gewoon traag..... heeft dus toch niet echt geholpen. Verschillen die ik zag waren het feit dat subs (groene knop) en audiosporen (rode knop) nu genoemd worden in de "info balk" als ze van toepassing zijn.

    Helaas werkt mijn VOD nog steeds niet. Net de HD weer aan de lijn gehad en "er wordt aan gewerkt" en "ja het is een bekend probleem". Ben alleen bang dat hij het ontbreken van een service area code (wat logisch is na een reset) verward met mijn probleem van geen retourpad aanwezig sinds de update. Veel verder dan af en toe maar eens kijken en volgende week nog maar eens bellen kwam het niet :cry: beng bang dat ik voorlopig zonder VOD zit.....
     
  9. Na de update zit ik weer met blokjes in beeld bij itv.
    Snap er niks meer van pas alle kabels vervangen door dikkere.
     
  10. Heb de update uiteindelijk gisteravond laat binnen weten te halen.
     
Niet open voor verdere reacties.

Deel Deze Pagina