1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Blokjes

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Ad58, 11 mei 2009.

Niet open voor verdere reacties.
  1. Hallo allemaal,

    ik heb nu de Hunax 5050 ongeceer twee maanden in gebruik. De laatste tijd krijg ik echter steeds meer storingen te zien. Die zien er altijd hetzelfde uit: een soort balkje of streep door het beeld met blokjes erin. vroeger kwam dit sporadisch voor, maar tegenwoordig steeds vaker, bij het irritante af.
    Iemand enig idee hoe dit komt en/of opgelost kan worden?
     
  2. Doorgaans ligt het aan de bekabeling. Een zwakke plek (stekker/connector) of verouderde, niet optimaal geisoleerde kabel.
     
  3. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Heb je die storingen alleen bij het live-kijken, alleen bij het afspelen/timeshiften of gewoon altijd?

    Het zal er waarschijnlijk niets mee te maken hebben maar de beschrijving van de storing komt mij als Siemens PVR gebruiker maar al te bekend voor. :wink:
     
  4. Ik heb de storing altijd en in het begin had ik hem niet. Aan de bekabeling kan het niet liggen lijkt me want die heb ik niet gewijzigd.
     
  5. Die conclusie ligt niet per se voor de hand.
     
  6. Probeer eens het apparaat d.m.v. een korte, goed afgeschermde kabel direct in de meterkast aan te sluiten en controleer het beeld eens. (met bijv. een draagbare tv ofzo). Als je nog steeds blokjes hebt kun je het beste een monteur bellen. Heb je nu geen blokjes, dan ligt het aan de bekabeling in je huis en hoef je Ziggo niet te bellen, maar moet je al je aansluitingen langs lopen. Je moet goed afgeschermde kabels gebruiken met metalen connectoren.

    Bekijk ook de BER-waarde eens: Bij de samsung door driemaal op i te drukken. Bij de Humax weet ik het niet. Deze waarde moet altijd 0 zijn.

    Heb je de blokjes trouwens op alle zenders?

    pvd
     
  7. Mijn stock door Ziggo meegeleverde kabeltje gaf blokjes/soms helemaal geen beeld op ned1,2 en 3(rest wel goed)
    Duurde wel even voor ik daar achter kwam:oops:
     
  8. Meestal wordt blokkend beeld veroorzaakt door de interne bekabeling: kabelkwaliteit, lengte, kwaliteit koppelingen, versterker.
     
  9. Opgelost!

    OK,

    ik ben aan de hand van jullie nuttige tips eens even gaan nadenken. Het enige wat veranderd kon zijn, was de aansluiting in de huiskamer waar de kabel binnenkomt. Vandaaruit vertrek ik naar mijn Humax.
    Even alle verbindinge gecontroleerd en goed aangedrukt.... et voilĂ .... storing opgeheven! Waarschijnlijk met stofzuigen ofzo de boel wat losser geraakt.
    Nog even mijn signaalsterkte bekeken:
    Ber=o
    sterkte: tussen 35 en 46%, afhankelijk van de zender
    kwaliteit: overal 100%

    Bdankt allemaal voor het meedenken :thumb up:
     
  10. Zo heb ik ook geleerd waar ik het best kan zoeken als digitale zenders problemen geven. Uiteindelijk eindigt de zoektocht vaak bij een koppelstuk.:cool:
     
Niet open voor verdere reacties.

Deel Deze Pagina