1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

af en toe wegvallen harddiskfuncties

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door jcwammes, 3 mei 2009.

Niet open voor verdere reacties.
  1. hallo hier even een vraagje van een nieuwe bezitter,

    ik had gisteren 4 programma 's opgenomen en vandaag afgekeken, nu wilde ik ze wissen, maar de buttons wissen etc bleven grijs en ook bleken verder in het setupmenu de hd/usb functies grijs-niet benaderbaar.
    dacht dat het aan mij lag, verder alles nagelezen, niks gevonden.:shock::oops:

    toen de humax van de stroom afgehaald en na een minuut weer ingeplugd,
    na een reboot bleek alles ineens weer benaderbaar, de wisknop was weer ingekleurd en de harddiskfuncties in het menu ook.:shock::mrgreen::applause:

    een hickupje ?

    had wel die nep-test update gezien, maar die had ie niet binnengehaald gaf ie aan.....

    wat gaat dat wissen inderdaad traaaaaaaaaaaaaag zeg !

    groet jack
     
    Laatst bewerkt door een moderator: 3 mei 2009
  2. als er een recording actief is dan kun je de betreffende functies niet gebruiken
     
  3. wegvallen harddiskfuncties


    er was op dat moment geen enkele timer meer ingesteld of opname gaande....
     
  4. Weet je dat 100 procent zeker? Ik heb tot nu toe dat gedrag alleen gehad als er (nog) een opname bezig was. Met de i-toets kun je dat zien. Er staat tijdens een opname linksboven 1 of 2 tags.
     
  5. re


    ja dat weet ik honderd procent zeker, er was geen timer meer geprogrammeerd en er liep op dat moment een opname, na een reboot deed alles het weer........... heb de humax sinds vrijdag 1 mei in huis. zou eerst 3-4 weken levertijd zijn maar opeens kwamen ze weer "los" .
     
  6. Ik heb de zelfde hickup!!!!!

    Bij heb afspelen van een opgenomen film stopt deze op een willekeurig moment, waarna de humax niet meer reageerd (resetten).
    Ook werkt het time-shift niet altijd, als ik op pauze druk dan gebeurd er niets (resetten).

    vanochtend humax gebeld, en moest de fabrieks instellingen herstellen!!!
    Hoop dat dit werkt.:cry:
     
  7. raar he !
    heb jij de humax al langer of ook net pas ?
    heb jij ook al geprobeerd de update binnen te halen die achteraf een testding bleek te zijn en niet binnengehaald wordt en alleen maar een foutmelding geeft ?

    ik heb hem alleen maar gereboot door van de stroom te halen, nu blijft ie het doen...... afwachten dus maar ???
     
  8. Ik neem aan dat dit een typefout is. :rolleyes:
     

  9. Ik heb mijn humax op 4 Maart gekocht, in het begin +- 1 keer per week, maar nu werkt de hd in de helft van de opnames niet meer.
    Vanochtend een fabrieks resset gedaan, afwachten.....
    Anders gaat deze retour Humax.
     
  10. jazeker, er liep GEEN opname.....:oops::eek:
     
Niet open voor verdere reacties.

Deel Deze Pagina