1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

DHCP probleem

Discussie in 'Internet - Algemeen' gestart door Parel, 1 mei 2009.

Niet open voor verdere reacties.
  1. Hoi, een kennis van mij zit met een vervelend probleem.
    Als ze met een nieuwe pc rechtstreeks aangesloten is op het modem van Ziggo krijgt ze geen verbinding met internet, de Dhcp server staat aan maar kan geen ip adres verkrijgen.(DHCP staat ingeschakeld )
    Ze hadden van de ziggo helpdesk het advies gekregen om er vista af te halen en xp te installeren, dat hebben ze gedaan (stom) maar het resultaat is hetzelfde.
    De ziggo helpdesk beweert nu ook dat ze via een router gaat en het daarom niet werkt, maar ze heeft helemaal geen router.
    Ik heb nu het volgende uitgetest, als ik er wel even een router van mij tussen zet, zit ik meteen op internet.
    Haal ik hem er weer tussen uit, kan hij weer geen ip adres verkrijgen.
    Heb de pc ook mee naar mijn huis genomen om te proberen of hij via mijn ziggo modem wel werkt, zelfde resultaat, rechtstreeks werk niet en als ik via mijn router doe werkt het meteen.
    Ook als ik mijn laptop bij die kennis rechtstreeks op het modem aansluit werkt het wel.
    Dus mijn inziens ligt het niet aan ziggo, anders zou mijn laptop ook niet kunnen werken.
    De oplossing zou natuurlijk kunnen zijn om er een router tussen te zetten, maar ik vind dat als je een nieuwe pc hebt het ook zonder router moet werken.
    Mijn vraag, waar zou het aan kunnen liggen??
    heb ook al met een andere netwerkkaart geprobeerd, helpt dus ook niet.
    Wie het weet mag het zeggen.
    Bij voorbaat hartelijk dank.
    Parel.
     
    Laatst bewerkt door een moderator: 1 mei 2009
  2. Belachelijkste advies wat ik tot nu toe gehoord heb van de Helpdesk.

    Maakt niet uit of het nou een nieuwe of oude PC is, om met meerdere PC's op internet te kunnen heb je pas een router nodig. Niet als de PC er in z'n eentje staat. Dus nieuwe PC vind ik niet echt een nuttige opmerking, aangezien dat in dit geval helemaal niet van toepassing is.

    Je zge tdat de DHCP server aan staat, heb je ingelogd op de modem?
     
  3. Wat bedoel je precies met "de DHCP server staat aan"? Er draait toch geen DHCP server op de PC hoop ik?

    Als er twee DHCP servers actief zijn (1 op de PC en 1 van Ziggo) kunnen er rare dingen gebeuren. Dat het met een router dan wel goed gaat is dan een beetje een raadsel, maar toch, check het even.
     
  4. re DHCP

    Ik bedoel eigenlijk dat DHCP staat ingeschakeld om een ip adres te verkrijgen.
     
  5. re:nieuwe pc

    Maakt niet uit of het nou een nieuwe of oude PC is, om met meerdere PC's op internet te kunnen heb je pas een router nodig. Niet als de PC er in z'n eentje staat. Dus nieuwe PC vind ik niet echt een nuttige opmerking, aangezien dat in dit geval helemaal niet van toepassing is.

    Nieuwe pc vermeld ik omdat bij het aansluiten van het alles in 1 pakked de monteur van ziggo een oude pc aantrof zonder netwerkkaart, en toen het advies gaf om een nieuwe pc te kopen. ( inplaats van er een pci netwerkkaart of usb netwerkkaart te gebruiken.

    En dan koopt ze een nieuwe met vista erop, en ja dan is dat weer niet goed volgens de helpdesk van ziggo.

    Groetjes Parel
     
  6. Je reset het modem toch wel eer je er een ander apparaat aan hangt?

    Wat ik verder zou proberen is de netwerkkaart uit windows te verwijderen, en dan de pc weer op te laten starten, opdat windows die kaart weer vind en de benodigde drivers zelf installed, bij de reboot.
    Laat dan de netwerkkabel in de kaart zitten, hier vond windows dan meteen de juiste instellingen ervoor.

    Waarvan ik bijna naast me stoel viel is de opmerking dan maar een nieuwe pc te kopen en van vista naar xp terug te gaan :?
     
  7. re


    Ja ik heb de netwerkkaart al eens verwijderd.
    Ja ik heb al een nieuwe netwerkkaart geprobeerd.
    Ja natuurlijk doen ik het modem resetten als ik er een andere pc of router tussen heb gezet.
     
  8. Zo natuurlijk is dat allemaal niet... (je moest eens weten wat hier af en toe voorbij komt) dus ja, logisch dat men dat vraagt.
     
  9. Dat is wel heel zorgelijk als de helpdesk van Ziggo dat zegt :shock:

    Je gebruikt wel een standaard straight kabel (dus geen cross-over) om de PC aan te sluiten? Heb je ook al eens een andere kabel geprobeerd(een verkeerde kabel kan vreemde problemen geven..)

    En krijgt de netwerkkaart helemaal geen IP adres? (dus 0.0.0.0 ) of een zogenaamd APIPA adres? (169.254....)
     
  10. re

    Al diverse kabels erop gehad en pc ook bij mij thuis aangesloten.
    Krijgt inderdaad een 169. adres.
    en bij bellen naar de helpdesk beweren ze dat er een router tussen zit, wat niet zo is als ik rechtstreeks op internet wil.
    Groetjes Parel.
     
Niet open voor verdere reacties.

Deel Deze Pagina