1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Groen beeld

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door fmokveld, 25 apr 2009.

Niet open voor verdere reacties.
  1. Even getest met de 5050C en een LG 42LH3000 en een verbinding naar HDMI1 op de TV:
    Maakt hier niets uit in welke volgorde ik inschakel. Als ik eerst de TV inschakel, geeft deze netjes "Geen signaal op HDMI1" aan totdat de Humax is ingeschakeld, dan minder dan 1 seconde groen beeld en daarna normaal beeld.
     
  2. Ik heb er ook zo nu en dan last van, heb een Samsung LE-40N87BD Full HD TV.
    Volgorde van aanzetten helpt niet...
    Heb het idee dat het alleen voorkomt wanneer ik tijdens een opname de boel inschakel.
    Uit/aanzetten met de knop aan de voorkant helpt niet, alleen met de knop op de achterzijde, maar ben nu aan het opnemen, dus dat is geen optie....:roll:
     
    Laatst bewerkt door een moderator: 14 jul 2009
  3. Ik had hetzelfde probleem, maar sinds ik de energiebesparingstand (op de Humax) heb uitgezet geen last er meer van gehad :)
     
    Laatst bewerkt door een moderator: 14 jul 2009
  4. Ik heb mijn 5050c aangesloten op een Yamaha receiver, en de receiver is weer aangesloten op een Sharp TV. Ik gebruik een Logitech 785 om alles te bedienen. Als ik de hele keten opstart terwijl de Humax nog ingesteld staat op een HD kanaal, dan krijg ik consequent een groen flikkerend beeld (ik zie wel de uitzending). Bij een SD kanaal treedt dit probleem niet op. De enige methode om het te verhelpen is de Humax opnieuw starten met een SD kanaal geselecteerd.
     
  5. Zijn bepaalde toestellen, waaronder Loewe, Sharp die problemen geven met het groene beeld.
    Volgorde maakt dan wel wat uit hoe je app. inschakeld.
    Eerst de 5050 dan de tv.
     
  6. Sinds ik mijn 5050 als eerste inschakel, heb ik het groene beeld niet meer gezien! (gedurende 2 maanden)
     
  7. Hallo

    Ik heb dat probleem met dat groene beeld ook al meerdere keren gehad.
    Ik heb hier een oplossing voor gevonden,sluit de ontvanger aan met een[ component kabel ] , en het probleem is weg.
    Er veranderd verder niets aan de kwaliteid van het beeld.
    Kijk hier voor in de gebruiksaanwijzing van de ontvanger
    Het probleem zit blijkbaar in de hdmi technologie, meschien met een update dat het opgelost is,maar dat blijkt een behoorlijk getouwtrek van humax of van het merk van je tv toestel.

    Veel sucses Roxy.
     
  8. Dat doe ik toch maar niet (ik heb het probleem sowieso niet, maar toch) want de kwaliteit is bij mij met een componentenkabel echt een heel stuk minder dan met HDMI.
    De handleiding zegt dat trouwens ook in hoofdstuk 2.1 op blz. 15:
    De HDMI-verbinding is een speciale interface die voor de hoogste beeldkwaliteit zorgt
     
  9. Ik wil hier even op reageren.
    Als je het probleem niet hebt , zou ik het gewoon bij de hdmi houden.
    Maar het beeld is hier niet merkbaar slechter ik kan schakelen:giveup: van hdmi naar
    component maar zie geen verschil,opmerking component aansluiting is ook geschikt voor een digitale tv.
    Als je regelmatig met dit groene scherm zit moet je wat,dan is dit de beste oplossing,want humax kan je niet helpen, want daar ligt namelijk het probleem.
    Humax geeft het tv toestel de schuld,maar er zijn tigtalle toestellen die dit beeld laten zien dus dit lijkt mij niet.
    Als je de humax 5050c reset is het groene beeld weg,maar daar kun je niet mee aan de gang blijven.
    Het is afwachten of humax hier wat aan gaat doen.

    gr roxy.
     
  10. Ik heb eerlijk gezegd de omgekeerde ervaring met mijn Sharp TV. Als ik zorg dat de TV aanstaat voordat ik de Humax aanzet, dan krijg ik geen groen beeld. Andersom wel.
     
Niet open voor verdere reacties.

Deel Deze Pagina