1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Overstappen op Alphacrypt

Discussie in 'Digitale TV - Algemeen' gestart door Ro75, 22 apr 2009.

Niet open voor verdere reacties.
  1. Daar gaat tie:

    alphaCrypt 3.18 (c) Mascom Gmbh

    ca systems: multi(more)
    ca registration: DYNAMIC (refresh always)
    force reading original PMT: off
    ca-pmt delete time: 0 s
    ci-watchdog: 1500 msdbox compatability: ON
     
  2. Die staan volgens mij goed. Als Nederland 1 en Nederland 1 HD het wel goed doen zonder een geplaatste Classic CAM en het niet goed doen met een geplaatste CAM dan zou ik er over denken om die AlphaCrypt Classic CAM dan om te ruilen voor een ander exemplaar. Tenminste: Als je 100% zeker weet dat door het plaatsen van die AlphaCrypt Classic CAM niet toevallig de coax kabel niet goed meer in de TV zit. Dat zou bijvoorbeeld kunnen gebeuren door het verplaatsen van de TV als je niet goed bij het CI slot kan. Wat rommelen aan de kabels kan geen kwaad voordat je gaat ruilen.
     
  3. Nee, dat is het niet , ik kan er goed bij want het slot zit aan de zijkant van de tv.
    ik ga steeds meer twijfelen aan de goede werking van de cam.

    bedankt voor de hulp in ieder geval.
    Ik ga ook nog even een digitale decoder(kastje) bij mijn buurman lenen
    om te kijken of dat wel werkt.
     
  4. zelfde probleem

    Ik heb het zelfde probleem met m'n Alphacrypt en TV Sony 37W5500.
    Ik heb ook software versie 3.18.
    Ik heb een Alphacrypt 3.12 van een kennis geprobeerd en deze doet het perfect, helemaal geen problemen.
    Ik heb het probleem voorgelegd aan het bedrijf waar ik de Alphacrypt heb gekocht, en wordt hier later nog over teruggebeld.

    Tommy
     
  5. Het luistert allemaal nogal nauw met de Alphacrypt. Heb zelf de 1e die ik had gekocht ook moeten ruilen bij de shop waar ik 'm had gekocht (Card-writer) en heb toen afgesproken dat ik er 10 mee zou nemen om te testen. Ik heb ze allemaal afgerekend en eentje gehouden die werkte. De andere heb ik weer teruggebracht.
    Nu is 10 misschien wat veel, maar het was voor mij nogal een stukkie rijden en vond het beter om het zo te doen.
     
  6. Je kan proberen de Alphacrypt firmeware opnieuw te installeren, dit kan met een laptop met PCMCIA card slot (HP/Compaq 6415 die ik heb lukte prima mee). Let op: je heb kans dat het op een bejaarde laptop juist wel werkt en op een gloednieuwe juist niet, dit heeft met de voeding te maken van de PCMCIA slot, die is op nieuwe laptops vaak te laag om de Alphacrypt te laten werken. De Alphacrypt firmware kun je downloaden vanaf de mascom website.

    Ik zit op firmware 18C en werkt goed op de floppyDTV.. maar daar heb jij niet zoveel aan :-)

    Lots
     
  7. Om die reden adviseer ik meestal ook om de AlphaCrypt niet te upgraden als die goed werkt. Als je de AlphaCrypt niet meer kan ruilen dan zou ik in dit geval proberen om de AlphaCrypt dan te (laten) upgraden naar 3.19. Slechter zal hij er tenminste niet van worden moet je maar denken.
     
  8. Dat zal wel werken, maar zal je niet verder helpen bij het onderzoeken van de oorzaak van het probleem omdat de TV dan gewoon als een monitor wordt gebruikt in combinatie met een losse ontvanger. Ik zou de CAM eerst gaan ruilen voor een ander exemplaar.
     
  9. Waar heb je de CAM module eigenlijk vandaan ? Ze hoeven toch geen werkoverleg te gaan houden om te kijken of je 'm mag komen omruilen ofzo :rolleyes: ?

    Het lijkt mij dat als ie niet in orde is, dat je garantie hebt en 'm kan komen omruilen. Ze weten daar ook heus wel dat het niet altijd meteen werkt en dat het misschien pas bij de 2e of 3e OK is.
     
  10. Ik heb hem gekocht bij satellitecity
    en ik wordt vanavond/vanmiddag gebeld door technische afdeling
    even afwachtren dus
     
Niet open voor verdere reacties.

Deel Deze Pagina