1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Verbinding internet na 8 minuten verbroken

Discussie in 'Internet - Eigen netwerk' gestart door gietz, 16 apr 2009.

Niet open voor verdere reacties.
  1. Beste mensen,

    Wellicht heeft iemand een oplossing voor het volgende probleem. Heb een abbonnement bij Ziggo,een medion laptop en een sitecom wl 312 router. De internet verbinding wordt er standaard na een minuut of 8 uitgeggooid. Er lijkt nog wel een verbinding te zijn maar het icoontje geeft aan alleen lokaal te zijn verbonden. Router en moden opnieuw opstarten (dan weer eerst moden en dan router) biedt geen oplossing. Na herstart pc is er wel weer verbinding maar na 8 minuten begint het circus opnieuw. Geen virus kunnen vinden.

    Probleem doet zich voor sinds een aantal dagen.

    Iemand een idee wat er aan de hand kan zijn? Router kapot?
     
  2. hoi, ik heb laatst dit probleem ook gehad, wat ik getest heb is:

    geen http:// na 5 minuten mogelijk,
    wel https:// mogelijk.

    bleek een probleem in de vpn verbinding te zijn. (heb je uberhaubt vpn software installeert?

    berrie
     
  3. Hoi Berrie,

    Bedankt voor je reactie. Wat kan ik het beste doen? VPN leuk maar hoe werkt dat ....

    Groeten Guido
     
  4. Beste Guido,

    VPN heeft in jouw situatie er hoogstwaarschijnlijk niets mee te maken. Ter informatie: VPN wordt gebruikt om via het internet een netwerkverbinding op te zetten naar een extern netwerk.

    Is de laptop draadloos of via een kabel verbonden met de router? Heb je nog andere pc's die via dezelfde router het internet op gaan, zoja hebben die hetzelfde probleem?

    Als je laptop draadloos is verbonden met de router, kan je ook eens proberen de laptop (tijdelijk) via een kabel aan te sluiten.

    P.s. Routers gaan niet zo heel snel stuk, en als ze stuk zijn geven ze meestal niet zulke problemen.
     
  5. Hallo Adejong,

    Bedankt voor je reactie. Heb kabel net even rechtstreeks van laptop naar modem geleid, dan krijg ik alleen lokaal toegang. Heb geen andere pc's of laptops aangesloten.

    Groet Guido
     
  6. Hoi,

    Als je hem direct in het modem stopt, dan zal je wel even het modem moeten resetten, het modem 'registreert' standaard maar 1 MAC adres namelijk.
     
  7. Heb de volgende handelingen verricht:

    Verbinding met wachtwoord beveiligd
    Alleen toegang tot eigen mac adres ingesteld

    Helaas na 5 minuten wordt ik er gewoon weer uitgegooid...

    Iemand nog een tip?
     
  8. Je moet dan eerst even weten 'waar' je uitgegooid wordt. Doet je draadloze verbinding het helemaal niet meer ? In dat geval kan het aan je laptop liggen waar bijvoorbeeld de draadloze interface stopt met werken.
    Kun je nog wel in de setup van je router komen als je geen verbinding meer hebt ?
     
  9. hoi cees,

    Als ik eruit wordt gegooid heb ik ook geen toegang meer tot de router..

    gr guido
    SAMSUNG-SGH-i900/1.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.11)
     
  10. probeer eens het volgende.
    modem uit
    laptop uit
    router uit
    modem met kabel rechtstreeks op modem.
    modem aan,
    wachten tot alle lampjes branden.
    dan laptop aan.
    heb je dan wel internet en langer dan 8 minuten ?
     
Niet open voor verdere reacties.

Deel Deze Pagina