1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

cisco met software versie 1.0.2.5 omruilen ?

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door veerlj, 15 apr 2009.

Niet open voor verdere reacties.
  1. Ik las op een discussie een reactie van kitaro1 van ziggo dat ; "als je een cisco hebt met een software versie 1.0.2.5 "te controleren met menu instellingen info .Dat je dan moet bellen met cisco in belgie +32 56 445 444 voor het omruilen van de cisco .
    En dat diverse mensen al gebeld hebben met cisco, en dat die van niets weten . Ik vindt ook dat ziggo dit probleem moet oplossen .Dus "ziggo" ,wat moeten wij met de cisco doen ?. Waar kunnen we hem heen brengen ?. Of hebben we gewoon meer dan 400 euro voor een niet werkend apparaat (gekocht bij ziggo ), betaald?.:no:
     
  2. ook in andere gebieden dus

    dit is niet een probleem voor alleen @home gebieden maar heel nederland en dat verdiend een nieuwe discussie .
    trouwens je wordt van het kastje naar de muur gestuurd van ziggo naar cisco .De laatste weet van niets .
     
  3. Er komt een nieuwe instructie voor het omruilen van de Cisco met oude firmware. Zodra ik meer weet, dan zal ik het posten.
     
  4. Foute info

    edit: Ziggo was iets sneller met de reactie, bericht gewist
     
  5. omruilen

    Ik heb ook vannochtend kontakt gehad met cisco.. Gesproken met een meneer Maxime (Excuus) . Probleem is dat de apparaten vanuit cisco ook met de 1.0.2.5 versie komen.. en dus ook geen updates kunnen ontvangen.

    Mnr Maxime heeft mij beloofd te kijken wat er aan gedaan kan worden.
    Wel gaf hij aan dat de eindgebruiker met ziggo te doen heeft. Ik heb hem gewezen op dit forum. Mogelijk dat hij ook kontakt heeft met ziggo.

    Ben benieuwd wat de nieuwe intructies zijn.
     
    Laatst bewerkt door een moderator: 16 apr 2009
  6. Ik blijf het raar vinden dat die updates opeens niet meer werken.
    Er zijn genoeg gebruikers die eerder wel hebben kunnen updaten van 1.0.2.5 naar een nieuwere versie. Waarom kan dat nu dan opeens niet meer?
     
  7. Is dat zo.
    Zij er mensen die hebben kunnen updaten van 1.0.2.5 naar 1.1.0.E/1.12.1.218 of konden zij updaten naar 1.0.4.1/1.12.1.138

    Misschien kun je alleen naar 1.1.0.E/1.12.1.218 van 1.0.4.1/1.12.1.138 of 1.1.0.E/1.12.1.217 en niet van 1.0.2.5.
     
  8. Ik denk dat het zoiets zal zijn. Maar al was dat zo dan lijkt het me nog dat dit iets dat softwarematig moet zijn op te lossen.
    Ik heb op dit forum mensen gehoord over firmware 1.0.2.5 en dat latere versies beter waren. Die mensen hebben dus een update gedaan...
     
  9. Klopt, als je de cisco kocht, dan stond er 1.0.2.5 (*) op en alleen binnen het casema gebied kon je updaten naar 1.0.4.1.
    Daarom is het heel lang niet mogelijk/handig geweest om de cisco aan te schaffen als je buiten het casema gebied woonde.
    Daar zijn verschillende draadjes over in dit forum

    (*) nog steeds staat er als je hem koopt 1.0.2.5 op
     
Niet open voor verdere reacties.

Deel Deze Pagina