1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

FTP en router

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Raybuck, 12 apr 2009.

Niet open voor verdere reacties.
  1. Niks, je moet hem gewoon op dhcp zetten, dan wordt dat automatisch ingevuld.

    Blz NL43:
    7.6 Netwerk
    1. FTP-server: kies inschakelen
    2. Ethernetconfiguratie | ip-config: kies dhcp
     
  2. ok; even helemaal opnieuw:

    1. via laptop 1:1
    FTP ingeschakeld en ip config DHCP.......reboot
    PVR krijgt dan geen ip toegewezen
    2. via laprof 1:1
    FTP ingeschakeld en vast ip 192.168.1.3..routeradres en dns op 0.0.0.0.
    pvr heeft dan ip 192.168.1.3 en is bereikbaar via ping, webbrowser en filezilla.
    3. via router:
    ook PVR op DHCP (na reboot router en pvr) krijg ik geen ip toegewezen.
    Op vast ip kan ik ook niet pingen.
    Echter zodra ik kabel in router doe, krijg ik op pvr wel melding dat verbinding is met netwerk (kruis verdwijnt).

    Mijn conclusie is dat op DHCP stand van PVR, deze dus geen ip krijgt uitgedeeld.

    ik neem toch aan dat bedoeld wordt met DHCP op PVR: verkrijgen van ip van een dhcp-server??? PVR is toch geen server?
    Dan begrijp ik niet wat de PVR moet met de opties routeradres en dns-adres; of kan hij dit gebruiken om zelf de wijde wereld in te gaan (update firmware o.i.d.)

    En toch nog even voor zekerheid: routeradres = gateway?
     
  3. Eh... er moet wel een device in je netwerk aanwezig zijn die ip-adressen uitdeelt, dus een DHCP server. Je router bevat een DHCP server, dus alleen als je de router met een kabel hebt aangesloten op je PVR zal je PVR een ip-adres krijgen als hij op DHCP is aangesloten. Dus niet als je hem direct op een laptop aansluit.

    Wat je bedoelt in voorbeeld 3 (router) met 'zodra ik de kabel in de router doe' snap ik niet. Als je daarmee de kabel tussen pvr en router bedoelt kan ik begrijpen dat het niet werkte. Of bedoel je wat anders ?
     
  4. Mijn router heeft een dhcp functie; dusdanig ingesteld dat hij ip uitdeeld tussen 192.168.1.2 en ....1.10.
    Ik stel dus PVR in op DHCP (en FTP ingeschakeld), doe reboot, en stop stekker in router......dan zou ik na enige tijd toch ip moeten krijgen? (ergens tussen ...1.2 en ...1.10) Dat gebeurt dus niet (na 10 minuten wachten).
    Als ik stekker er nog niet in router heb; zie ik op scherm staan ip 0.0.0.0 en zo'n rood kruis door de netwerkverbinding. Zodra ik kabel in router stop gaat dat kruis weg (er is dus wel communicatie denk ik).

    " Wat je bedoelt in voorbeeld 3 (router) met 'zodra ik de kabel in de router doe' snap ik niet. Als je daarmee de kabel tussen pvr en router bedoelt kan ik begrijpen dat het niet werkte. Of bedoel je wat anders "

    Eh...... ik bedoel dus niks anders...... de kabel tussen router en pvr.
    Gelukkig begrijp jij in ieder geval waarom het niet werkt :lol::lol::lol:
     

  5. Kleine verduidelijking van mijn eerdere bericht:

    Die kabel tussen PVR en router moet er dus al inzitten vóórdat je de PVR reboot!!! Anders is er geen apparaat waaran hij een IP-adres kan toewijzen.:roll:
     
  6. oh ja.......ik snap wat je bedoeld.
    maar heb ik ook geprobeerd; eerst kabel verbinden en dan reboot....... maar dan krijg ik van dhcp van router nog steeds geen ip toegewezen.

    moet er toch iets in de router worden gedaan? Ziet de router verschil tussen PVR of andere PC in netwerk, waardoor hij mogelijk geen ip verstrekt?
     
  7. 1. Heb je alle settings in de HUMAX van
    IP
    subnet
    routeradres
    DNS

    allemaal leeggemaakt voordat je hem in de stand DHCP zette?
    Zo niet, dat maar eens doen.

    2. Controleer of in de HUMAX de netwerkfunctie staat ingeschakeld
    en de stand DHCP is gekozen.

    3. Controleer of in de router de DHCP-server echt is geactiveerd.

    4. Is in de router voor de toewijzings range van de DCHP-server een voldoende aantal adressen beschikbaar, gegeven het aantal apparaten dat je hebt aangesloten. Zijn daar ook nog vrije nummers van beschikbaar? (Controleer eens in je client-list op de router)

    5. De router eens een keer opnieuw opstarten.

    6. De kabel tussen de PVR en de router aansluiten en dan pas de PVR rebooten (probeer anders ook eens helemaal uit met de schakelaar op de achterzijde).

    7. Is de kabel, de kabelstekker en de kabelaansluiting goed, dwz zie je op de router dat het lampje van de poort waarop de HUMAX is aangesloten, gaat branden?

    Het lijkt me dat met deze opties hij toch onderhand eens moet gaan doen.
    Het zijn allemaal dingen die ik ook gecontroleerd/gedaan heb voordat ik de mijne aan de praat kreeg, maar uiteindelijk is het wel gelukt. En nu krijg ik gewoon een IP-adres te zien na een reboot met aangesloten kabel.
     
  8. Ik heb even gekeken wat er bij mij staat
    (ik heb dhcp aan):
    ip-adres: 192.168.1.5
    subnet-mask: 255.255.255.0
    routeradres: 255.255.255.0
    dns: 0.0.0.0
     
  9. Ik heb adviezen van Aleg nog niet geprobeerd....ga vanavond doen en laat bevindingen aan jullie weten......

    TheGrouch......heb jij routeradres 255.255.255.0 ?????
    Dus routeradres is niet hetzelfde als gateway?????......ik zie regelmatig als voorbeeld op forum hier een ip adres ingevult worden ipv subnet.

    graag even bevestiging.......
     
  10. Ja dat heeft de humax er zelf in gezet.
     
Niet open voor verdere reacties.

Deel Deze Pagina