1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Niet-ondersteund videoformaat via HDMI

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door mipstoo, 12 apr 2009.

Niet open voor verdere reacties.
  1. Sinds kort een Philips LCD (47PFL7603D/10) Full HD en ook de Humax IRHD-5000. Als ik beide met elkaar verbind via een HDMI kabel (1.3) krijg ik op het HDMI kanaal van de TV het bericht "niet-ondersteund videoformaat". Ben een leek op dit gebied, al van alles gezocht en vind niets. Iemand ervaring hiermee?
    Heb al geprobeerd op alle resoluties maar geen beeld
     
  2. zit er op de decoder niet in het menu een instelling wat hij door moet sturen ?
    of verschillende modi's op de tv ?
     
  3. Ja, maar of ik nu in 576i, 576p, 720p of 1080i doorstuur, ik krijg bij het selecteren van het juiste HDMI kanaal nog steeds dezelfde boodschap "niet-ondersteund videoformaat"
    Vraag me af of het niet aan de kabel 1.3 ligt
    ervaring hier mee?
     
  4. ik heb dit eens eerder meegemaakt bij iemand.
    1x was het omdat de reciever geen fatsoenlijke true-put gaf dus van DVD > reciever > tv (toevallig ook een philips tv kan best zijn dat het dezelfde is 1 met ambi light optie etc)
    de andere keer was het omdat op 1 van de apparaten de ingang/uitgang niet goed ingesteld stond dat het beeld/geluid via hdmi moest.
     
  5. Ik ken die TV zelf niet, maar ik zie in de handleiding op pagina 44 dat je per hdmi kanaal het aangesloten apparaat moet toewijzen.
    Kan het zijn dat daar nog iets niet goed ingesteld staat ?

    Anders tijdelijk even via een scart kabel de irhd-5000 aansluiten om te kijken of hij wel werkt en de instellingen goed te zetten.
     
  6. Het toewijzen is gebeurd, staat op "HD dig STB" wat volgens mij toch juist moet zijn.
    Al geprobeert via Component en Scart, allebei werken perfect. Momenteel dus op Component wat volgens mij op 1 na beste is na HDMI
     
  7. Wat is voor dat eerste probleem de oplossing?
     
  8. Misschien nog ter informatie, als ik via het HDMI kanaal op TV, de Humax opstart, is het opstartschem van de humax roze
     
  9. andere aansluiting gebruikt dan hdmi :(

    OFFTOPIC
    normaal als je een DVD/BlueRay speler hebt dan ga je via HDMI naar je reciever waar bij de betere modellen een upscaler in zit en dan naar je LCD via HDMI.
    ook kan je dan via je TV je reciever instellen e.d. dit was ook wat wij toen wouden doen.
    toen component aansluiting gebruikt en dat werkte toen wel
    probleem is dat bij veel goedkopere recievers geen upscaler in zit en dat ze bv alleen beeld door sturen en geen geluid.
    scheelt weer in productie kosten denk ik als ze een goedkoper module gebruiken.


    heb je trouwens al geprobeert om easy link uit te zetten op je TV,
    kan zijn dat dat alleen werkt met philips spullen.
    staat iets op blz.45 hier over.
    en volgens mij maakt het niet uit wat je kiest wat je aangesloten hebt wat beschreven staat op blz.44 maar je kan altijd andere opties testen.

    heb je wel eens een andere kabel geprobeert ?
    mischien is de kabel wel niet goed.
    omdat je een roze beeld krijgt.
    er wordt beweert dat het niks uitmaakt of je HDMI kabels van 10 euro of 50+ euro koopt maar ik heb wel duidelijk verschil gezien toen iemand een HDMI kabel van de gamma had gebruikt of er 1 van een betere kwaliteit.
     
  10. Probeer het van de week met een andere kabel, in ieder geval bedankt voor de hulp.

    Momenteel dus via component naar mijn Full HD 1080p LCD wat zonde is en met scart naar mijn Sony HD/DVD recorder waar ik eigenlijk de component uitgang van de humax voor wou gebruiken.

    Jammer dat mijn recorder geen HDMI ingang of uitgang heeft.

    Ik hou jullie wel op de hoogte van de volgende test
     
Niet open voor verdere reacties.

Deel Deze Pagina