1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Router + USB Stick Netgear

Discussie in 'Internet - Eigen netwerk' gestart door WesleyvdS, 7 apr 2009.

Niet open voor verdere reacties.
  1. Ik heb al een paar maanden internet van Ziggo, draadloos..nooit problemen mee gehad.

    Tot ik sinds afgelopen zondagavond ineens het probleem heb dat ik wel verbinding heb (volgens mijn computer), maar dingen als internet, msn e.d. zeggen dat ik geen internetverbinding heb.

    Ik heb al meerdere malen de klantenservice van Ziggo gebeld, maar deze lezen mijn modem uit en zeggen dat alles prima werkt en ik maar de fabrikant moet bellen, terwijl hun mij de router en usb stick meegeleverd hebben.

    De router en modem heb ik al meedere malen gereset, maar ik blijf hetzelfde probleem houden en het is mateloos irritant!!
     
  2. ziggo help programma downloaden, wil wel eens helpen.:frons:
     
  3. Bedankt voor de tip :thumb up:

    Helaas heeft dit voor mij nog niks opgeleverd
     
  4. Heb je al geprobeerd de router te hard resetten?

    Dus even met een paperclip in het gaatje naast de antenna, 30 seconden ingedrukt te houden.

    Daarna naar http://www.routerlogin.net
    Gebruikersnaam: admin
    Wachtwoord: draadloos

    En even naar basic and wireless settings om alles op nieuwe op te zetten.

    Mocht je problemen hebben, dan zul je toch helaas contact op moeten nemen met de service desk van Ziggo.
     
  5. Ziggo weigert me te helpen, omdat alles van hun kant het doet wanneer ze alles uitlezen.

    Toch vreemd want ik hun hebben de router en usb stick geleverd.

    Ik heb op de site die je mij gaf 1ding veranderd, namelijk het vakje aangevinkt met "Use Static IP Address".

    In ieder geval bedankt voor de tip en ik hoop dat ik er wat mee kan :)
     
  6. Alleen levert Ziggo geen statisch IP.
     
  7. Dit zijn instructies die we via een ander kanaal van Ziggo hebben gekregen:

    Heeft u meerdere computers of maakt u gebruik van draadloos internet, dan is uw modem waarschijnlijk aan een router gekoppeld. Deze router verdeelt de internetverbinding over uw computers. In dat geval haalt u eerst de stroom van het modem en dan van de router. Vervolgens wacht u 30 seconden en doet u dan het modem weer aan. Als de bovenste vier lampjes van het modem branden kunt u ook de router weer aanzetten. Zorg ervoor dat uw computer(s) tijdens het resetten uitstaan. Na het resetten kunt u uw computer weer opstarten.

    Misschien heb je hier iets aan?

    En inderdaad, Ziggo levert geen statisch IP adres.
     
  8. Alles geprobeerd...niks helpt

    Wel vreemd dat ik gewoon verbinding kreeg dan met statisch IP adres..
    Heb voor nu mn oude router aangesloten, kijken hoe dit werkt.
     
Niet open voor verdere reacties.

Deel Deze Pagina