1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Docsis 3.0 modem, wie heeft hem al ?

Discussie in 'Internet - Algemeen' gestart door dutchy_40, 7 apr 2009.

Niet open voor verdere reacties.
  1. Net brief ontvangen

    :applause: nou nog ff wachten op de modem !!
     
  2. Ik heb dat hier ook inderdaad gehad. Een herstart zorgt ervoor dat je even weer kan inloggen maar na een korte tijd is de webinterface weer onbereikbaar. Internet zelf werkt dan wel gewoon prima.
     
  3. Ik heb geen touchstone modem, maar een scientific atlanta modem gekrregen(maar ben pas nieuwe klant van ziggo) Maar de monteur heeft deze meegenomen. Welke docsis is dat dan? Scientific atlanta epc2203 voip cable modem. Heb alles in 1 extra. Heb nu nog een alles in 1 pakket toegestuurd gekregen :S Maar daar zit het oude modem van motorola in, die gaat terug. Ben benieuwd of ik dan nog een ander modem krijg. Belofte van ziggo is in ieder geval gebroken, dat ik het nieuwe modem zou krijgen. Of is die scientic atlanta ook docsis 3.0?
     
  4. 2.0 modem, de 3.0 modems zijn alleen van het merk touchstone
     
  5. I took another look at my modem log and I keep getting the following msg: SW Upgrade Failed Before Download - Server not Present SW file: TS070072_020509_EU.MODEL_7.USB.img - SW server: 213.51.144.39 The software version on the modem is from Nov 2008, so that would account for it trying to update. It just doesnt want to find the server (which is one belonging to home.nl, according to dns lookup). Currently the modem, on boot, attempts a sw update (power on,US/DS blinking, online on), then all first 4 lights are on and the link/Tel.1 blink. That continues until I reboot it. I'm severely p*ssed off atm :(
     
  6. Hier dus ook naja zal wel goed zijn dan. ;)
     
  7. I must say that the Tel1 keeps blinking at my modem to, that is normal here {@ my place I mean} because I don't have a phone-subscription with Ziggo only DigiTV and Z3i. I connected my modem the way they say it has to be done and I didn't use de cd to install the USB drivers and such. {Because I don't need them so why install them, right??}

    I don't know if you used the cd to install the drivers but if you did perhaps you must un-install it {remove it from the Windows software-installer page} and than re-set de modem and see what happens next....

    I'm sorry that it still doesn't work for you!!!

    :cry:
     
  8. Dan snap ik al waarom ze zeggen nieuw modem aan de telefoon <-- tegenover de motorola is die wel nieuw. Maar wat voor snelheid kan 2.0 dan aan? Kunnen ze ook die verhoging aan tot 50 Mbit? Zal wel een geweldige puinhoop worden, als er dus een ruilactie komt om die modems om te ruilen. Met de monteur kreeg ik een scientic atlanta modem.. in het alles in 1 pakket wat ik dus dubbel toegestuurd kreeg. Zat een motorola modem(de hele oude) Dan benieuwen wanneer ik dan een touchstone modem krijg. Zal wel rond juni zijn, als ze alles in 1 extra ook gaan verhogen(als ze het redden). Bedankt voor de info in ieder geval. Toch eens contact opnemen met ziggo dan. Want heb nog geen bevestingsbrief ontvangen van ziggo, maar heb wel al internet/telefonie/digitale tv :applause::schater:Dus daar is ziggo toch wel snel in.
     
  9. Ik heb de modem al ontvangen de touchtone zonder aankondigings brief.
    Zoals meerdere mensen hier in de wijk hebben deze ontvangen. ook allen zonder aankondiging
     
  10. Woohoo! One advantage of coming home late...I tried the modem again, as the start of the new month, and the sw finally downloaded. The modem is finally working and speedtest shows its operating at the upgraded speeds :) The modem must have been time registered at the software download server.
     
Niet open voor verdere reacties.

Deel Deze Pagina