1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Docsis 3.0 modem, wie heeft hem al ?

Discussie in 'Internet - Algemeen' gestart door dutchy_40, 7 apr 2009.

Niet open voor verdere reacties.
  1. Vandaag even 5 minuutjes naar de winkel... Zit er een TNT briefje in de brievenbus dat er niemand thuis was blabla... Afzender: Ziggo.
    Misschien dan toch geen 4 weken. :mrgreen:
     
  2. @Neilly: {perhaps you've done it already} but did you try to unplug it, wait a couple of seconds and than plug it "on" again?? You need to do that a view times before the modem works the way it should be! I understand you were able to activate the modem than you need to unplug the modem {electrity cable :)}, wait a view seconds than plug it on again and than it can endure 20 minutes before you have acces to the net.... It can happen that it doesn't go the way it should be, I did the unplug version four times and that was the trick for me....

    :wink:
     
  3. Thanks for the reply, but I spent the whole of last evening doing exactly that. The last hour I did it in the company of an HD guy from Ziggo :) I had done it so often I was thinking of doing it in my seleep too :) Hopefully the engineer can help me...but Monday is so, so far away :(
     

  4. Anytime and I know how you must feel! I had a lot of troubles with my previous modem and it endures always 3 or 4 days until the engineer will visit. I hope he can solve your problem and it suck indeed big time when you can't surf for almost 6 days...

    :cry:
     
  5. ik heb vandaag me touchtone modem ontvangen.
    ik heb een Alles in een extra maar geen brief gehad dat hij omgeruild zou worden.

    echter nu het modem online is kom ik niet meer op pagina van het modem meteen. iemand tip?
    nee geen router er tussen.
     
  6. probeer browser te starten en dan activate typen.
    je komt alleen niet verder als je pech hebt moet je activatie code etc invullen en die zit bij de brief. anders ff bellen.
     
  7. ohnee dat is allemaal gelukt hij werkt ook.

    Echter kan ik na registratie niet meer op modem pagina komen.
    wel pingen maar niet erop komen.

    denk niet dat ze de snelheid voor Alles in 1 extra al omhoog hebben gezet.

    nog steeds 20/3
     
  8. Klopt.
     
  9. waarom heb ik dit modem dan al?

    geen een brief gehad heb net een paar dagen me andere modem gehad van alles in 1 extra had het pakket net
     
  10. Dat gáán ze wel over niet te lange tijd doen (zie elders op het forum), maar liever eerst de modems uitrollen en dan verhogen dan eerst verhogen en dán de modems uitrollen.
     
Niet open voor verdere reacties.

Deel Deze Pagina